
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://oanow.com/content/tncms/live/" />
<meta name="keywords" content="alabama department of transportation, city of opelika, interstate 85, lane, bridge, highway, transports, alabama, travel, acceleration lane, construction, grant" />
<meta name="news_keywords" content="alabama department of transportation, city of opelika, interstate 85, lane, bridge, highway, transports, alabama, travel, acceleration lane, construction, grant" />
<meta name="description" content="The Alabama Department of Transportation (ALDOT) is using a recent $10.8 million grant to modernize Opelika&rsquo;s bridges along Interstate 85 at exit 60 began Wednesday." />
<meta name="author" content="ABBY DRIGGERS adriggers@oanow.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="fUM2YSf8YeLvAdllDl9bp3BJoaFQPRB-wXuTfsgL3d4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://oanow.com/news/local/govt-and-politics/aldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday/article_b73c3fba-a2b4-11eb-b965-e786212555d3.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/4/3b/43bba7c8-a210-11eb-b76d-87fad8d058f4/5e265d7c3d5f4.image.jpg?crop=460%2C259%2C89%2C0&amp;resize=460%2C259&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="460" />
<meta property="og:image:height" content="259" />
<meta property="og:title" content="ALDOT project to replace Opelika bridges on I-85 began Wednesday" />
<meta property="og:description" content="The Alabama Department of Transportation (ALDOT) is using a recent $10.8 million grant to modernize Opelika&rsquo;s bridges along Interstate 85 at exit 60 began Wednesday." />
<meta property="og:site_name" content="OANow.com" />
<meta property="og:section" content="Opelika Auburn Govt. and Politics" />
<meta property="fb:app_id" content="348943062153" />
<meta property="article:publisher" content="https://www.facebook.com/oanow/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@oanow" />
<meta name="twitter:image:alt" content="Road Construction shot - I-85 between Exit 51 and 57 (copy) (copy)" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3b65876aac384b653b48927b9e216a6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1618984819"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.8d99fe2817ed06c4b7e68cbf826b4812.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1618380021"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>/*<![CDATA[*/ #block-942854 .search-spinner { position: absolute; } #block-942854 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-942855 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-942855 .tn-user-screenname, #user-controls-942855 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-942855 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-942855 .dropdown-signup { font-size: 12px; } #user-controls-942855 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-942855 .large-user-avatar { margin-right: 10px; } #user-controls-942855 .large-user-controls { font-size: 12px; } #user-controls-942855 .logout-btn { cursor: pointer; } #user-controls-942855 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-942855 .login-btn:hover { text-decoration: underline; } #tncms-block-942814 .tnt-prop-img { max-width: 300px; } #site-logo-942814 { color: #666; } #user-controls-942816 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-942816 .tn-user-screenname, #user-controls-942816 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-942816 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-942816 .dropdown-signup { font-size: 12px; } #user-controls-942816 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-942816 .large-user-avatar { margin-right: 10px; } #user-controls-942816 .large-user-controls { font-size: 12px; } #user-controls-942816 .logout-btn { cursor: pointer; } #user-controls-942816 .login-btn { color: #fff!important; } #block-942817 .search-spinner { position: absolute; } #block-942817 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-942817-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-942817-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-942817-dropdown .pull-right { float: none!important; } #site-search-942817-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #block-1034927 .card .card-image-full { width: 100%; } #block-1034927 #card-showcase-bf88804c-7fe5-500e-8ee3-54558d96e1ad .showcase-box { width: 24% } #block-1034927 #card-showcase-a3938770-9644-568a-97b6-2c17aaf8ea71 .showcase-box { width: 24% } #block-1034927 #card-showcase-491448ad-37f7-540a-9150-ae7654dcc968 .showcase-box { width: 24% } #block-1034927 #card-showcase-df5799d1-66e8-5cf8-91d0-b81b66dda00e .showcase-box { width: 24% } #tncms-block-942849 .tnt-prop-img { max-width: 686px; } #site-logo-942849 { color: #666; } .follow-links-942850 li { margin-right: 1px; padding: 0; } .follow-links-942850 li a, .follow-links-942850 li a:focus, .follow-links-942850 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-942850 li a:hover { text-decoration: none; opacity: 1; } .follow-links-942850 li a.fb,.follow-links-942850 li a.fb:hover { color: #3A59A5; } .follow-links-942850 li a.tw,.follow-links-942850 li a.tw:hover { color: #46C8F9; } .follow-links-942850 li a.is,.follow-links-942850 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.1"}},"tncms":{"asset":{"id":"b73c3fba-a2b4-11eb-b965-e786212555d3","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":319}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2481,1865,3810,3999,3998,1129", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if( __tnt.user.services ){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.ce0011fb7f7b1855a0f2fd2a27f1228a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=&description_url=http%3A%2F%2Foanow.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fvideo_afe69b33-c2a8-5aec-a72f-fca454ef5c6b.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1618380021"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/oanow.com.js?_dc=042120"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=042120"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["alabama department of transportation","city of opelika","interstate 85","lane","bridge","highway","transports","alabama","travel","acceleration lane"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [3998];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/oanow.com/news/local/govt-and-politics&description_url=http%3A%2F%2Foanow.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fvideo_afe69b33-c2a8-5aec-a72f-fca454ef5c6b.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/oanow.com&description_url=http%3A%2F%2Foanow.com%2Fnews%2Flocal%2Fgovt-and-politics%2Farticle_b73c3fba-a2b4-11eb-b965-e786212555d3.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":2,"tablet_ad_breaks":1,"desktop_ad_breaks":1}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '0'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="3f199f09-6fad-4004-bf24-f758f90ad7e3"></script>

            
            <title>ALDOT project to replace Opelika bridges on I-85 began Wednesday | Govt. and Politics | oanow.com</title><link rel="dns-prefetch" href="https://bloximages.newyork1.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0055a5; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #0055a5; } .fixed-nav #main-navigation { background-color: #0055a5 !important; } #site-top-nav { background-color: #0055a5; } #site-footer { background-color: #fff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #0055a5; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #0055a5!important; border-color:#0055a5!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #0055a5; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #0055a5!important; } .container-breakout.photos-container { border-top: 10px solid #00396f; }#site-header .site-logo-container img { max-height: 75px !important; margin-top: -5px; margin-bottom: -5px; } #site-header .weather-current a { margin-top: 18px; } #site-header .lee-eedition-latest { margin-top: 8px; } #main-navigation .navbar-brand .logo-middle { margin-top: -5px; } #main-navigation .navbar-brand img { max-height: 35px; } #fixed-article-header { left: 175px; } .offcanvas-drawer .in-drawer-logo img { max-height: 50px!important; margin-bottom: -15px; } #site-footer-container .site-logo-container img { max-width: 150px; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://oanow.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/custom/image/aaaeb910-8650-11e6-bd98-4f7c83ebe015.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://oanow.com/news/local/govt-and-politics/aldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday/article_b73c3fba-a2b4-11eb-b965-e786212555d3.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="ALDOT project to replace Opelika bridges on I-85 began Wednesday | Govt. and Politics | oanow.com" href="http://oanow.com/search/?f=rss&amp;t=article&amp;c=news/local/govt-and-politics&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://oanow.com/news/local/govt-and-politics/aldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday/article_b73c3fba-a2b4-11eb-b965-e786212555d3.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-b73c3fba-a2b4-11eb-b965-e786212555d3  section-news section-local section-govt-and-politics type-article infinity-summary-siderail" data-authors='[]' data-path="/news/local/govt-and-politics">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('oanow.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.1&amp;tncms.asset.id=b73c3fba-a2b4-11eb-b965-e786212555d3&amp;tncms.asset.app=editorial&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=319" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="http://oanow.com/news/local/govt-and-politics/article_b73c3fba-a2b4-11eb-b965-e786212555d3.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_4czfv5g24xtnrnohpcbmghz27m'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-36472572-1","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":"govt-and-politics","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"oanow.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local,govt-and-politics","weather_temp":51,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"b73c3fba-a2b4-11eb-b965-e786212555d3","asset_headline":"ALDOT project to replace Opelika bridges on I-85 began Wednesday","asset_byline":"BY ABBY DRIGGERS\nadriggers@oanow.com","asset_authors":"Abby Driggers","asset_pub_date":"04\/21\/2021","asset_pub_time":"12:00 pm","asset_pub_iso8601":"2021-04-21T12:00:00-05:00","asset_canonical":"https:\/\/oanow.com\/news\/local\/govt-and-politics\/aldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday\/article_b73c3fba-a2b4-11eb-b965-e786212555d3.html","asset_content_length":3507,"asset_related_length":1,"asset_tag_1":"alabama department of transportation","asset_tag_2":"city of opelika","asset_tag_3":"interstate 85","asset_tag_4":"lane","asset_tag_5":"bridge","asset_tag_6":"highway","asset_tag_7":"transports","asset_tag_8":"alabama","asset_tag_9":"travel","asset_tag_10":"acceleration lane","asset_has_paywall":"yes","subscription_max_views":3});

        
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });

            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }

        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
    <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
            border-top: 4px solid #333;
        }
        #lee-services-modal .dismiss-paywall {
            /*font-size: 50px;*/
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 50px;
            right: 15px;
            top: 0;
            position: absolute;
        }
        #lee-services-modal .dismiss-paywall span.return { display: none; }
        #lee-services-modal .dismiss-paywall span.x { 
            font-size: 50px; 
            display: inline-block; 
            float: right; 
            padding-left: 5px; 
            margin-top: -3px; 
            font-weight: 200;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .dismiss-paywall:hover span.return { display: inline-block; }
        #lee-services-modal .modal-top {
            margin: 0 -15px;
            padding: 15px;
            z-index:0;
        }
        #lee-services-modal .modal-top .title {
            font-size: 26px;
            line-height: 28px;
            margin-bottom: 10px;
            font-weight: bold;
            font-family: 'serif-ds', serif;
        }
        
        #lee-services-modal .modal-top .logo img {
            max-height: 50px;
            max-width: 220px;
            margin-bottom: 15px;
        }
        #lee-services-modal .return-home { margin-bottom: 5px; }
        #lee-services-modal .return-home a { color: #aaa; }
        
        #lee-services-modal a.text-link { color: #222; }
        #lee-services-modal .br {
            border-top: 1px solid #eee;
            margin: 0 auto 15px auto;
            max-width: 250px;
            box-shadow: 0 1px 0px 1px rgba(0, 0, 0, 0.02);
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_1 .modal-top .title {
                font-size: 32px;
                line-height: 34px;
                padding: 0 15px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .modal-top .title {
                font-size: 24px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                            <a href="/" class="dismiss-paywall"><span class="return">Return to homepage</span> <span class="x">&times;</span></a>
                        
                        <div class="modal-top text-center">
                            <div class="logo"><a href="/">
                                    <img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/oanow.com.png?_dc=Apr.Wed.2021"></a>
                            </div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div>
                            <div class="tagline not-a-subscriber">
                                <div><strong>Already a subscriber?</strong></div>
                                <div><a id="lee-subscription-wall-login" href="https://oanow.com/users/login/?referer_url=https%3A%2F%2Foanow.com%2Fnews%2Flocal%2Fgovt-and-politics%2Faldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday%2Farticle_b73c3fba-a2b4-11eb-b965-e786212555d3.html">Log in</a> or <a href="https://oanow.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                            </div>
                        </div>
                        <div class="br"></div>
                            <style>
    @media (min-width: 992px) {
        .lee-services-list.multiple .row > [class*='col-'].featured-package .title { background-color: #0055a5 }
        .lee-services-list.multiple .row > [class*='col-'].featured-package .triangle { border-color: #0055a5 transparent; }
        .lee-services-list.multiple .featured-package .label-tag { background-color: #00396f }
    }
    </style><section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section>
    
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <ul class="package list-unstyled {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="label-tag">{{label}}</div>
                    <div class="title">{{title}}</div>
                    <div class="triangle"></div>
                    <div class="special-title">{{special_title}}</div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="promotion price">                                    
                        <span class="sign">{{promotional_format_dollars}}</span>
                        <span class="amount">{{promotional_price}}</span>
                        <span class="cents">{{promotional_format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion term">then {{format_dollars}}{{start_price}}{{format_cents}} per month</div> 
                </li>
                <li class="footer">
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=oanow.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Foanow.com%2Fnews%2Flocal%2Fgovt-and-politics%2Faldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday%2Farticle_b73c3fba-a2b4-11eb-b965-e786212555d3.html#tracking-source=subscription-wall-modal&ir=true">{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
                </li>
                <li class="clearfix"></li>
            </ul>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <ul class="list-unstyled text-center {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <li>
                <div class="special-title">{{special_title}}</div>
                <div class="rate">
                    <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=oanow.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Foanow.com%2Fnews%2Flocal%2Fgovt-and-politics%2Faldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday%2Farticle_b73c3fba-a2b4-11eb-b965-e786212555d3.html#tracking-source=subscription-wall-modal&ir=true">
                        <span class="price"> 
                            {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                        </span> 
                        <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                    </a>
                </div>
            </li>
            <li>
                <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=oanow.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Foanow.com%2Fnews%2Flocal%2Fgovt-and-politics%2Faldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday%2Farticle_b73c3fba-a2b4-11eb-b965-e786212555d3.html#tracking-source=subscription-wall-modal-single&ir=true">{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
            </li>
        </ul>
    </template>
    
    <script>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</script>
                            <div class="return-home text-center">
                                <a href="/">No thanks, return to homepage.</a>
                            </div></div>
                </div>
            </div>
        </div>
    </div><script>
        window.lee_meter_loaded = false;
            
            if(window.lee_services_active && window.lee_services_active != 'offline'){
        
        var lee_uc = '3';
        
        
        
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    
                    function showSubsriptionModal(){
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        id:'b73c3fba-a2b4-11eb-b965-e786212555d3',
                        views: lee_uc,
                        referrers: ['twitter.com','t.co','facebook.com','fb.me','plus.google.com','goo.gl','digg.com','tumblr.com','Instagram.com','reddit.com'],
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            
    if(window.lee_service_impressions){
        setTimeout(function(){
            dataLayer.push({
                'ecommerce':{
                    'impressions': window.lee_service_impressions
                },
                'event':'tncms.event.trigger',
                'tncms': {
                    'event': {
                        'trigger': {
                            'action': 'productImpressionsFinished',
                            'category': 'subscription',
                            'label':'services displayed to user'
                        }
                    }
                }
            });
        }, 600);
    }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
       
       } // end service online
    </script><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
            #lee-registration-wall-modal .regwall-login-frame { padding: 0 10px; }
            #lee-regwall-login-frame { height: 500px; }
            @media (min-width: 767px){
                #lee-regwall-login-frame { height: 360px; }
                #lee-registration-wall .modal-dialog {
                    width: 770px;
                }
            }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="2" data-id="b73c3fba-a2b4-11eb-b965-e786212555d3">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/oanow.com.png?_dc=Apr.Wed.2021"></a></div>
                            <div class="title">Please log in to keep reading.</div>
                            <div class="tagline">
                                Enjoy unlimited articles at one of our lowest prices ever.<span class="lee-featured-subscription show-after-loaded">
                                        <a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=oanow.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Foanow.com%2Fnews%2Flocal%2Fgovt-and-politics%2Faldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday%2Farticle_b73c3fba-a2b4-11eb-b965-e786212555d3.html#tracking-source=registration_wall">{{featured_button_text}}</a>
                                    </span></div><div class="regwall-login-frame">
                                    <iframe id="lee-regwall-login-frame" src-set="https://oanow.com/users/login/?referer_url=https%3A%2F%2Foanow.com%2Fnews%2Flocal%2Fgovt-and-politics%2Faldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday%2Farticle_b73c3fba-a2b4-11eb-b965-e786212555d3.html&modal_doc=true&regwall=true" frameborder=0 height="500" width="100%" scrolling="no"></iframe>
                                </div></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
        window.lee_regwall_loaded = false;
        jQuery(document).ready(function($){
            if(!__tnt.user.loggedIn){
                $('#lee-registration-wall').leeMeter({
                    maxViews: function(data){
                        if (!window.lee_meter_loaded){
                            window.lee_regwall_loaded = true;
                            $('#lee-regwall-login-frame').attr('src', $('#lee-regwall-login-frame').attr('src-set'));
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });
                            __tnt.log('registration wall loaded');
                        }
                    },
                    callBack: function(data){
                        
                        if (!window.lee_meter_loaded){
                            __tnt.trackEvent({
                                'category': 'registration',
                                'action': window.lee_regwall_loaded ? 'wall' : 'free view',
                                'label':window.lee_regwall_loaded ? 'registration wall' : 'under registration limit',
                                'value': data.count
                            });
                        }
                    }
                });
            }
            
        });
    </script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/oanow.com/news/local/govt-and-politics" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/oanow.com/news/local/govt-and-politics" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://oanow.com/users/admin/contribute/article/?assetid=b73c3fba-a2b4-11eb-b965-e786212555d3&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://oanow.com/users/admin/contribute/article/?from_section=/news/local/govt-and-politics"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://oanow.com/tncms/admin/editorial-asset/?edit=b73c3fba-a2b4-11eb-b965-e786212555d3"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" alt="OANow.com" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/oanow.com.png?_dc=Apr.Wed.2021"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-942854" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-942854" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-942854" class="search-form-container card clearfix text-center well">
    <form id="site-search-942854" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-942854-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-942854-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-942854-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-942854').submit();
        return false;
    });

    $('#site-search-942854').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-942854 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-942854 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-942854-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-942854').click(function(){
        setTimeout(function(){
            $('#site-search-942854-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-942855" class="tncms-block visible-sm visible-xs"><div id="user-controls-942855" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://oanow.com/users/login/?referer_url=https%3A%2F%2Foanow.com%2Fnews%2Flocal%2Fgovt-and-politics%2Faldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday%2Farticle_b73c3fba-a2b4-11eb-b965-e786212555d3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Subscribe
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://oanow.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-942855').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Subscribe
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://oanow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://oanow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://oanow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-942855').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://oanow.com/users/logout/" id="user-logout-form-942855"><input type="hidden" name="referer_url" value="https://oanow.com/news/local/govt-and-politics/aldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday/article_b73c3fba-a2b4-11eb-b965-e786212555d3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National </span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?q=&amp;t=article&amp;d1=30+days+ago&amp;c%5B%5D=obituaries%2Cobituaries%2Flocalobituaries&amp;nsa=eedition" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/site/forms/online_services/letter_editor" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-auburn-university" href="/sports/college/auburn/" >
                                    <span class="nav-label">Auburn University</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/events/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special_sections/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-our-publications"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Publications</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-the-corner" href="/community/corner/" >
                                    <span class="nav-label">The Corner</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/classifieds/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/ads/vehicle/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-deal" href="/deals" >
                                    <span class="nav-label">Today's Deal</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-public-notices" href="https://www.alabamapublicnotices.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Public Notices</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services/" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters/" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-become-a-carrier" href="/site/forms/carrier_application/" >
                                    <span class="nav-label">Become a Carrier</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2021 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://oanow.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-942814" class="tncms-block"><div id="site-logo-942814" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/custom/image/00411df2-c6d3-11ea-b84c-8be34d0040a0.png?resize=200%2C112" 
            srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/custom/image/00411df2-c6d3-11ea-b84c-8be34d0040a0.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/custom/image/00411df2-c6d3-11ea-b84c-8be34d0040a0.png?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/custom/image/00411df2-c6d3-11ea-b84c-8be34d0040a0.png?resize=225%2C126 225w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/custom/image/00411df2-c6d3-11ea-b84c-8be34d0040a0.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="168"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-942816" class="tncms-block lee-track-masthead"><div id="user-controls-942816" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://oanow.com/users/login/?referer_url=https%3A%2F%2Foanow.com%2Fnews%2Flocal%2Fgovt-and-politics%2Faldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday%2Farticle_b73c3fba-a2b4-11eb-b965-e786212555d3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Subscribe
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://oanow.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-942816').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Subscribe
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://oanow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://oanow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://oanow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-942816').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://oanow.com/users/logout/" id="user-logout-form-942816"><input type="hidden" name="referer_url" value="https://oanow.com/news/local/govt-and-politics/aldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday/article_b73c3fba-a2b4-11eb-b965-e786212555d3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-942818" class="tncms-block"><div id="notification-button-942818" class="notification-button pull-right" data-control="notification" data-id="942818" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-942817" class="tncms-block"><ul id="site-search-942817-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-942817 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-942817" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-942817-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-942817-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-942817-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-942817').submit();
        return false;
    });

    $('#site-search-942817').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-942817 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-942817 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-942817-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-942817').click(function(){
        setTimeout(function(){
            $('#site-search-942817-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/resources/" ><span class="nav-label">COVID-19</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #0055a5">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Foanow.com%2Fnews%2Flocal%2Fgovt-and-politics%2Faldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday%2Farticle_b73c3fba-a2b4-11eb-b965-e786212555d3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/govt-and-politics/aldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday/article_b73c3fba-a2b4-11eb-b965-e786212555d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b73c3fba-a2b4-11eb-b965-e786212555d3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ALDOT%20project%20to%20replace%20Opelika%20bridges%20on%20I-85%20began%20Wednesday&via=oanow&url=https%3A%2F%2Foanow.com%2Fnews%2Flocal%2Fgovt-and-politics%2Faldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday%2Farticle_b73c3fba-a2b4-11eb-b965-e786212555d3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/govt-and-politics/aldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday/article_b73c3fba-a2b4-11eb-b965-e786212555d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b73c3fba-a2b4-11eb-b965-e786212555d3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://oanow.com/news/local/govt-and-politics/aldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday/article_b73c3fba-a2b4-11eb-b965-e786212555d3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/govt-and-politics/aldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday/article_b73c3fba-a2b4-11eb-b965-e786212555d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b73c3fba-a2b4-11eb-b965-e786212555d3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20oanow.com/tncms/asset/editorial/b73c3fba-a2b4-11eb-b965-e786212555d3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b73c3fba-a2b4-11eb-b965-e786212555d3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Boanow.com%5D%20ALDOT%20project%20to%20replace%20Opelika%20bridges%20on%20I-85%20began%20Wednesday&body=https%3A%2F%2Foanow.com%2Fnews%2Flocal%2Fgovt-and-politics%2Faldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday%2Farticle_b73c3fba-a2b4-11eb-b965-e786212555d3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b73c3fba-a2b4-11eb-b965-e786212555d3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        </section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/oanow.com/news/local/govt-and-politics" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[970,250],[970,90],[728,90]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/oanow.com/news/local/govt-and-politics" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/oanow.com/news/local/govt-and-politics" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-942822" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-942865" class="tncms-block lee-track-home-just-in breaking-news-bar"></div></div></div>
        </div><div id="fixed-article-header" class="hidden-print">
    <div class="col-left pull-left">
        <div class="title">ALDOT project to replace Opelika bridges on I-85 began Wednesday</div>
    </div>
    <div class="col-right"><div class="sub-button pull-right">
                <a href="/news/local/govt-and-politics/aldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday/article_b73c3fba-a2b4-11eb-b965-e786212555d3.html?mode=comments" class="btn btn-primary" class="cm">
                    <span class="fas tnt-comments"></span> 
                    
                        <strong  class="count">0</strong> comments
                    
                </a>
            </div><div class="pull-right social">
            <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Foanow.com%2Fnews%2Flocal%2Fgovt-and-politics%2Faldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday%2Farticle_b73c3fba-a2b4-11eb-b965-e786212555d3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/govt-and-politics/aldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday/article_b73c3fba-a2b4-11eb-b965-e786212555d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b73c3fba-a2b4-11eb-b965-e786212555d3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ALDOT%20project%20to%20replace%20Opelika%20bridges%20on%20I-85%20began%20Wednesday&via=oanow&url=https%3A%2F%2Foanow.com%2Fnews%2Flocal%2Fgovt-and-politics%2Faldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday%2Farticle_b73c3fba-a2b4-11eb-b965-e786212555d3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/govt-and-politics/aldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday/article_b73c3fba-a2b4-11eb-b965-e786212555d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b73c3fba-a2b4-11eb-b965-e786212555d3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://oanow.com/news/local/govt-and-politics/aldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday/article_b73c3fba-a2b4-11eb-b965-e786212555d3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/govt-and-politics/aldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday/article_b73c3fba-a2b4-11eb-b965-e786212555d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b73c3fba-a2b4-11eb-b965-e786212555d3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20oanow.com/tncms/asset/editorial/b73c3fba-a2b4-11eb-b965-e786212555d3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b73c3fba-a2b4-11eb-b965-e786212555d3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Boanow.com%5D%20ALDOT%20project%20to%20replace%20Opelika%20bridges%20on%20I-85%20began%20Wednesday&body=https%3A%2F%2Foanow.com%2Fnews%2Flocal%2Fgovt-and-politics%2Faldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday%2Farticle_b73c3fba-a2b4-11eb-b965-e786212555d3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b73c3fba-a2b4-11eb-b965-e786212555d3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/govt-and-politics/aldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday/article_b73c3fba-a2b4-11eb-b965-e786212555d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b73c3fba-a2b4-11eb-b965-e786212555d3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b73c3fba-a2b4-11eb-b965-e786212555d3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b73c3fba-a2b4-11eb-b965-e786212555d3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b73c3fba-a2b4-11eb-b965-e786212555d3" class="save-list-b73c3fba-a2b4-11eb-b965-e786212555d3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b73c3fba-a2b4-11eb-b965-e786212555d3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
        </div>
        <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div>
</div><article itemscope itemtype="https://schema.org/Article" id="asset-b73c3fba-a2b4-11eb-b965-e786212555d3" class="asset article-default"  data-url="https://oanow.com/news/local/govt-and-politics/aldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday/article_b73c3fba-a2b4-11eb-b965-e786212555d3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/4/3b/43bba7c8-a210-11eb-b76d-87fad8d058f4/5e265d7c3d5f4.image.jpg?crop=460%2C259%2C89%2C0&resize=460%2C259&order=crop%2Cresize">
            <meta itemprop="width" content="460">
            <meta itemprop="height" content="259">
        </div>
        <meta itemprop="name" content="oanow.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://oanow.com/news/local/govt-and-politics/aldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday/article_b73c3fba-a2b4-11eb-b965-e786212555d3.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            ALDOT project to replace Opelika bridges on I-85 began Wednesday
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-c0059ae6-1944-11eb-a6e9-bb45625fdd32-asset-b73c3fba-a2b4-11eb-b965-e786212555d3" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://oanow.com/users/profile/Abby%20Driggers">
                        Abby Driggers
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-04-21T12:00:00-05:00" class="tnt-date asset-date text-muted">
            Apr 21, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-04-21T12:00:00-05:00" class="tnt-date asset-date text-muted">Apr 21, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-04-21T18:11:46-05:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://oanow.com/news/local/govt-and-politics/aldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday/article_b73c3fba-a2b4-11eb-b965-e786212555d3.html#comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-b73c3fba-a2b4-11eb-b965-e786212555d3" twt-comment-count="https://oanow.com/news/local/govt-and-politics/aldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday/article_b73c3fba-a2b4-11eb-b965-e786212555d3.html" twt-article-id="b73c3fba-a2b4-11eb-b965-e786212555d3">0</span>
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_YgMWj7e1&posts_ids=b73c3fba-a2b4-11eb-b965-e786212555d3")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-b73c3fba-a2b4-11eb-b965-e786212555d3").innerHTML = openWeb.messages_count['b73c3fba-a2b4-11eb-b965-e786212555d3'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-21T12:00:00-05:00">
    <meta itemprop="datePublished" content="2021-04-21T12:00:00-05:00">
    <meta itemprop="dateModified" content="2021-04-21T13:11:46-05:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="b73c3fba-a2b4-11eb-b965-e786212555d3">
        <div itemprop="articleBody" class="lee-track-in-article asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-featured-subscription lee-subscription-article-link show-after-loaded hidden-print" rel="noopener">
                    <a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=oanow.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Foanow.com%2Fnews%2Flocal%2Fgovt-and-politics%2Faldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday%2Farticle_b73c3fba-a2b4-11eb-b965-e786212555d3.html#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                </div><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-43bba7c8-a210-11eb-b76d-87fad8d058f4" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-43bba7c8-a210-11eb-b76d-87fad8d058f4" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="259">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/4/3b/43bba7c8-a210-11eb-b76d-87fad8d058f4/5e265d7c3d5f4.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/4/3b/43bba7c8-a210-11eb-b76d-87fad8d058f4/5e265d7c3d5f4.image.jpg">
        <img
                    alt="Road Construction shot - I-85 between Exit 51 and 57 (copy) (copy)"
                    src="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/4/3b/43bba7c8-a210-11eb-b76d-87fad8d058f4/5e265d7c3d5f4.image.jpg"
                    class="img-responsive full tnt-restrict-img-43bba7c8-a210-11eb-b76d-87fad8d058f4 default"
                    width="640"
                    height="259" />
            </div><style>
                .tnt-restrict-img-43bba7c8-a210-11eb-b76d-87fad8d058f4 {
                    max-width: 640px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Road work will soon begin on I-85 between Exits 58 and 62 thanks to a combination of state and federal funding secured by local law makers and mayors.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-43bba7c8-a210-11eb-b76d-87fad8d058f4" class="tnt-byline asset-byline"  >
            O-A File Photo
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Foanow.com%2Fnews%2Flocal%2Fgovt-and-politics%2Faldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday%2Farticle_b73c3fba-a2b4-11eb-b965-e786212555d3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/govt-and-politics/aldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday/article_b73c3fba-a2b4-11eb-b965-e786212555d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b73c3fba-a2b4-11eb-b965-e786212555d3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ALDOT%20project%20to%20replace%20Opelika%20bridges%20on%20I-85%20began%20Wednesday&via=oanow&url=https%3A%2F%2Foanow.com%2Fnews%2Flocal%2Fgovt-and-politics%2Faldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday%2Farticle_b73c3fba-a2b4-11eb-b965-e786212555d3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/govt-and-politics/aldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday/article_b73c3fba-a2b4-11eb-b965-e786212555d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b73c3fba-a2b4-11eb-b965-e786212555d3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://oanow.com/news/local/govt-and-politics/aldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday/article_b73c3fba-a2b4-11eb-b965-e786212555d3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/govt-and-politics/aldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday/article_b73c3fba-a2b4-11eb-b965-e786212555d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b73c3fba-a2b4-11eb-b965-e786212555d3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20oanow.com/tncms/asset/editorial/b73c3fba-a2b4-11eb-b965-e786212555d3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b73c3fba-a2b4-11eb-b965-e786212555d3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Boanow.com%5D%20ALDOT%20project%20to%20replace%20Opelika%20bridges%20on%20I-85%20began%20Wednesday&body=https%3A%2F%2Foanow.com%2Fnews%2Flocal%2Fgovt-and-politics%2Faldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday%2Farticle_b73c3fba-a2b4-11eb-b965-e786212555d3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b73c3fba-a2b4-11eb-b965-e786212555d3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/govt-and-politics/aldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday/article_b73c3fba-a2b4-11eb-b965-e786212555d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b73c3fba-a2b4-11eb-b965-e786212555d3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b73c3fba-a2b4-11eb-b965-e786212555d3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b73c3fba-a2b4-11eb-b965-e786212555d3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b73c3fba-a2b4-11eb-b965-e786212555d3" class="save-list-b73c3fba-a2b4-11eb-b965-e786212555d3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b73c3fba-a2b4-11eb-b965-e786212555d3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author-c0059ae6-1944-11eb-a6e9-bb45625fdd32-asset-b73c3fba-a2b4-11eb-b965-e786212555d3" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://oanow.com/users/profile/Abby%20Driggers">
                        Abby Driggers
                        </a>
                    
                </span></div><div class="lee-article-text first-p"><p>The Alabama Department of Transportation (ALDOT) is using a recent $10.8 million grant to modernize Opelika’s bridges along Interstate 85 at exit 60 began Wednesday.</p></div><div class="lee-article-text"><p>Work to replace the six “functionally obsolete” bridges in Opelika along Interstate 85 at exit 60 will begin on Wednesday, ALDOT says. The $32 million project is expected to be completed by Spring 2024. </p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="inline-asset inline-video  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-video tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LEEDCC/eb56dc76751ba1af9511d48ad78f7c8d86ce6a15" data-uuid="afe69b33-c2a8-5aec-a72f-fca454ef5c6b"></script></div>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Infrastructure: The political road ahead",
                "description": "America's infrastructure is crumbling, but President Joe Biden says he has a plan to fix it. How to pay for this $2 trillion plan will be the topic of hot debate in Washington. After this, will we still view infrastructure as the ideal bipartisan issue?",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/fe/afe69b33-c2a8-5aec-a72f-fca454ef5c6b/607782e3defb4.image.jpg",
                "uploadDate": "2021-04-13T02:00:00-05:00"
            }
        </script>
            <figure class=" multimedia-inline-figcaption">
                
                    <figcaption class="caption">
                        
                            <span class="caption-text">
                                <p>America's infrastructure is crumbling, but President Joe Biden says he has a plan to fix it. How to pay for this $2 trillion plan will be the topic of hot debate in Washington. After this, will we still view infrastructure as the ideal bipartisan issue?</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            </figure>
    </div><div class="lee-article-text"><p>New, “modern” bridges with added safety and traffic congestion relief of approximately 8-foot shoulders will replace the current Long Street, the Norfolk Southern Railroad, and Alabama Highway 51 Marvyn Parkway bridges, said ALDOT public information officer Brantley Kirk.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/oanow.com/news/local/govt-and-politics" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-943155" class="tncms-block"></div></div><div class="lee-article-text"><p>Construction includes extended acceleration lanes for merging from Exit 60.</p></div><div class="lee-article-text"><p>The project will keep two travel lanes in both directions open to reduce construction's impact, and existing medians will serve as temporary travel lanes so that each bridge can be replaced in its current spot. </p></div><div class="lee-article-text"><p>Lane closures are possible throughout the project Sunday through Thursdays from 7 p.m. to 6 a.m. ALDOT says lane closures will not happen during fall home football game weekends.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/oanow.com/news/local/govt-and-politics" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>McInnis Construction, LLC of Summerdale, Ala., was awarded the construction bid by ALDOT. </p></div><div class="lee-article-text"><p>Motorists are advised to drive the posted speed limit in active work zones and remain aware of equipment and crew members.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/oanow.com/news/local/govt-and-politics" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/oanow.com/news/local/govt-and-politics" data-dfp-custom-pos="article-big-ad, atf, 70" id="article-big-ad-1" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/oanow.com/news/local/govt-and-politics" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>Alabama was one of 18 states to receive the USDOT Competitive Highway Bridge Program grant, awarded on an application basis. </p></div><div class="clearfix"></div><a name="comments" style="display:block; margin-top: 40px;"></a>
        <div class="text-center margin-bottom hidden-print">
            <a href="/news/local/govt-and-politics/aldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday/article_b73c3fba-a2b4-11eb-b965-e786212555d3.html?mode=comments" class="btn btn-lg btn-primary" class="cm">
                <span class="fas tnt-comments"></span>
                
                    <strong  class="count">0</strong> comments
                
            </a>
        </div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22alabama%20department%20of%20transportation%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-alabama-department-of-transportation label label-default" data-tncms-track-dmp='search: alabama-department-of-transportation'>Alabama Department Of Transportation</a>
            </li> <li>
                <a href="/search/?k=%22city%20of%20opelika%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-city-of-opelika label label-default" data-tncms-track-dmp='search: city-of-opelika'>City Of Opelika</a>
            </li> <li>
                <a href="/search/?k=%22interstate%2085%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-interstate-85 label label-default" data-tncms-track-dmp='search: interstate-85'>Interstate 85</a>
            </li> <li>
                <a href="/search/?k=%22lane%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-lane label label-default" data-tncms-track-dmp='search: lane'>Lane</a>
            </li> <li>
                <a href="/search/?k=%22bridge%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-bridge label label-default" data-tncms-track-dmp='search: bridge'>Bridge</a>
            </li> <li>
                <a href="/search/?k=%22highway%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-highway label label-default" data-tncms-track-dmp='search: highway'>Highway</a>
            </li> <li>
                <a href="/search/?k=%22transports%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-transports label label-default" data-tncms-track-dmp='search: transports'>Transports</a>
            </li> <li>
                <a href="/search/?k=%22alabama%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-alabama label label-default" data-tncms-track-dmp='search: alabama'>Alabama</a>
            </li> <li>
                <a href="/search/?k=%22travel%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-travel label label-default" data-tncms-track-dmp='search: travel'>Travel</a>
            </li> <li>
                <a href="/search/?k=%22acceleration%20lane%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-acceleration-lane label label-default" data-tncms-track-dmp='search: acceleration-lane'>Acceleration Lane</a>
            </li> <li>
                <a href="/search/?k=%22construction%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-construction label label-default" data-tncms-track-dmp='search: construction'>Construction</a>
            </li> <li>
                <a href="/search/?k=%22grant%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-grant label label-default" data-tncms-track-dmp='search: grant'>Grant</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-943110" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1034927" class="tncms-block float-preview border-card-not-last grid-desktop style-title"><div class="block-media-player">
        <section id="block-1034927" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1034927 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-bf88804c-7fe5-500e-8ee3-54558d96e1ad" class="clearfix card showcase position-0 odd tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-bf88804c-7fe5-500e-8ee3-54558d96e1ad media-preview video-asset" data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LEEDCC/fb25a81ef88e059060e1be0defe7b1f5ba9af8d7" data-uuid="bf88804c-7fe5-500e-8ee3-54558d96e1ad"></script></div>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Authorities probe fatal shooting of teen in Ohio",
                "description": "The fatal police shooting of Ma'Khia Bryant, a Black teenager seen on video charging at two people with a knife, came within minutes of the verdict in George Floyd's killing - causing outrage by some over the continued use of lethal force by Columbus police.",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/b/f8/bf88804c-7fe5-500e-8ee3-54558d96e1ad/6080a4e319ba2.image.jpg",
                "uploadDate": "2021-04-21T15:21:00-05:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/authorities-probe-fatal-shooting-of-teen-in-ohio/video_bf88804c-7fe5-500e-8ee3-54558d96e1ad.html" class="tnt-asset-link">
        
        
            Authorities probe fatal shooting of teen in Ohio</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-a3938770-9644-568a-97b6-2c17aaf8ea71" class="clearfix card showcase position-1 even tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-a3938770-9644-568a-97b6-2c17aaf8ea71 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/ny-mass-vaccination-sites-to-take-walk-ins-over-60/video_a3938770-9644-568a-97b6-2c17aaf8ea71.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="NY mass vaccination sites to take walk-ins over 60"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/39/a3938770-9644-568a-97b6-2c17aaf8ea71/6080a4e53f03a.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/39/a3938770-9644-568a-97b6-2c17aaf8ea71/6080a4e53f03a.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/39/a3938770-9644-568a-97b6-2c17aaf8ea71/6080a4e53f03a.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/39/a3938770-9644-568a-97b6-2c17aaf8ea71/6080a4e53f03a.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/39/a3938770-9644-568a-97b6-2c17aaf8ea71/6080a4e53f03a.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/39/a3938770-9644-568a-97b6-2c17aaf8ea71/6080a4e53f03a.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/39/a3938770-9644-568a-97b6-2c17aaf8ea71/6080a4e53f03a.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/ny-mass-vaccination-sites-to-take-walk-ins-over-60/video_a3938770-9644-568a-97b6-2c17aaf8ea71.html" class="tnt-asset-link">
        
        
            NY mass vaccination sites to take walk-ins over 60</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-a3938770-9644-568a-97b6-2c17aaf8ea71" class="clearfix card showcase position-1 even tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/ny-mass-vaccination-sites-to-take-walk-ins-over-60/video_a3938770-9644-568a-97b6-2c17aaf8ea71.html" class="tnt-asset-link">
        
        
            NY mass vaccination sites to take walk-ins over 60</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-491448ad-37f7-540a-9150-ae7654dcc968" class="clearfix card showcase position-2 odd tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-491448ad-37f7-540a-9150-ae7654dcc968 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/hailing-200m-shots-biden-pushes-paid-vaccine-leave/video_491448ad-37f7-540a-9150-ae7654dcc968.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Hailing 200M shots, Biden pushes paid vaccine leave"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/4/91/491448ad-37f7-540a-9150-ae7654dcc968/6080a11164bc2.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/4/91/491448ad-37f7-540a-9150-ae7654dcc968/6080a11164bc2.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/4/91/491448ad-37f7-540a-9150-ae7654dcc968/6080a11164bc2.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/4/91/491448ad-37f7-540a-9150-ae7654dcc968/6080a11164bc2.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/4/91/491448ad-37f7-540a-9150-ae7654dcc968/6080a11164bc2.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/4/91/491448ad-37f7-540a-9150-ae7654dcc968/6080a11164bc2.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/4/91/491448ad-37f7-540a-9150-ae7654dcc968/6080a11164bc2.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/hailing-200m-shots-biden-pushes-paid-vaccine-leave/video_491448ad-37f7-540a-9150-ae7654dcc968.html" class="tnt-asset-link">
        
        
            Hailing 200M shots, Biden pushes paid vaccine leave</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-491448ad-37f7-540a-9150-ae7654dcc968" class="clearfix card showcase position-2 odd tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/hailing-200m-shots-biden-pushes-paid-vaccine-leave/video_491448ad-37f7-540a-9150-ae7654dcc968.html" class="tnt-asset-link">
        
        
            Hailing 200M shots, Biden pushes paid vaccine leave</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-df5799d1-66e8-5cf8-91d0-b81b66dda00e" class="clearfix card showcase position-3 even tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-df5799d1-66e8-5cf8-91d0-b81b66dda00e media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/white-house-police-reform-measures-long-overdue/video_df5799d1-66e8-5cf8-91d0-b81b66dda00e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="White House: Police reform measures 'long overdue'"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/d/f5/df5799d1-66e8-5cf8-91d0-b81b66dda00e/6080a4e66f702.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/d/f5/df5799d1-66e8-5cf8-91d0-b81b66dda00e/6080a4e66f702.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/d/f5/df5799d1-66e8-5cf8-91d0-b81b66dda00e/6080a4e66f702.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/d/f5/df5799d1-66e8-5cf8-91d0-b81b66dda00e/6080a4e66f702.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/d/f5/df5799d1-66e8-5cf8-91d0-b81b66dda00e/6080a4e66f702.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/d/f5/df5799d1-66e8-5cf8-91d0-b81b66dda00e/6080a4e66f702.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/d/f5/df5799d1-66e8-5cf8-91d0-b81b66dda00e/6080a4e66f702.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/white-house-police-reform-measures-long-overdue/video_df5799d1-66e8-5cf8-91d0-b81b66dda00e.html" class="tnt-asset-link">
        
        
            White House: Police reform measures 'long overdue'</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-df5799d1-66e8-5cf8-91d0-b81b66dda00e" class="clearfix card showcase position-3 even tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/white-house-police-reform-measures-long-overdue/video_df5799d1-66e8-5cf8-91d0-b81b66dda00e.html" class="tnt-asset-link">
        
        
            White House: Police reform measures 'long overdue'</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div><style>
            #pu-email-form-politics-email {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                box-shadow: 0px 2px 0px 0px rgba(0,0,0,.05);
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-politics-email,
            #pu-email-form-politics-email p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-politics-email h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-politics-email .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-politics-email .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-politics-email form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-politics-email .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-politics-email .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-politics-email .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
        </style>
        <div id="pu-email-form-politics-email" class="p402_hide hidden-print"><div class="text-center">
                    <h1>Get Government & Politics updates in your inbox!</h1>
                <p class="email-desc">Stay up-to-date on the latest in local and national government and political topics with our newsletter.</p></div>

            <div id="email-error-politics-email" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-politics-email" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://oanow.com/newsletters/thank-you/#tracking-source=politics&ir=true">
                <input id="pu-list-politics-email" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-politics-email" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input">
                        <input id="pu-email-politics-email" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-politics-email" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                </div>
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/oanow.com.js?_dc=04.21.2021"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'oanow.com';
                var xListName = 'politics';
                
                if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
                    var xList = Lee_WC_Data[xDomain][xListName];
                    $('#pu-list-politics-email').val(xList);
                    $('#pu-email-form-politics-email').fadeIn();
                }
                
                $('#pu-email-form-politics-email .pu-form').submit(function(e){
                    if( $('#hp-politics-email').val() === '') {
                        $('#hp-politics-email').attr('disabled', 'disabled');
                        $('#pu-btn-politics-email').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-politics-email').val(),
                                'email': $('#pu-email-politics-email').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-politics-email').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-politics-email').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-politics-email').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-politics-email .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                            }
                            
                        }).fail(function(){
                            $('#email-error-politics-email').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-politics-email').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><script>
            jQuery(document).ready(function($){    
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-c0059ae6-1944-11eb-a6e9-bb45625fdd32">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://oanow.com/users/profile/Abby%20Driggers" rel="author" class="tnt-user-profile-link tnt-user-name">Abby Driggers</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:adriggers@oanow.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-c0059ae6-1944-11eb-a6e9-bb45625fdd32" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=c0059ae6-1944-11eb-a6e9-bb45625fdd32&amp;s=start_time&amp;sd=desc" data-subject="Abby Driggers" data-description="Whenever Abby Driggers posts new content, you'll get an email delivered to your inbox with a link." data-name="Abby Driggers notification" data-author-id="c0059ae6-1944-11eb-a6e9-bb45625fdd32" data-user-url="https://oanow.com/users/">
        <i class="fas tnt-star"></i> Follow Abby Driggers
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://oanow.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://oanow.com/users/login/?referer_url=https%3A%2F%2Foanow.com%2Fnews%2Flocal%2Fgovt-and-politics%2Faldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday%2Farticle_b73c3fba-a2b4-11eb-b965-e786212555d3.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://oanow.com/users/signup/?referer_url=https%3A%2F%2Foanow.com%2Fnews%2Flocal%2Fgovt-and-politics%2Faldot-project-to-replace-opelika-bridges-on-i-85-began-wednesday%2Farticle_b73c3fba-a2b4-11eb-b965-e786212555d3.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/oanow.com/news/local/govt-and-politics" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-2" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom" class="hidden-print">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-a72cc3da-a172-11eb-8e8d-638807b6bd0f" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a72cc3da-a172-11eb-8e8d-638807b6bd0f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/govt-and-politics/lee-co-commission-discusses-noise-ordinance-after-beauregard-resident-says-her-home-source-of-techno/article_a72cc3da-a172-11eb-8e8d-638807b6bd0f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Lee Co. Commission discusses noise ordinance after Beauregard resident says her home source of techno music not animal noises, sirens"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/e/21/e218773e-9ca7-11eb-b1e2-6b723e843cf4/5e816836b6287.image.jpg?crop=1662%2C935%2C0%2C156&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/e/21/e218773e-9ca7-11eb-b1e2-6b723e843cf4/5e816836b6287.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/e/21/e218773e-9ca7-11eb-b1e2-6b723e843cf4/5e816836b6287.image.jpg?crop=1662%2C935%2C0%2C156&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/e/21/e218773e-9ca7-11eb-b1e2-6b723e843cf4/5e816836b6287.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/e/21/e218773e-9ca7-11eb-b1e2-6b723e843cf4/5e816836b6287.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/e/21/e218773e-9ca7-11eb-b1e2-6b723e843cf4/5e816836b6287.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/e/21/e218773e-9ca7-11eb-b1e2-6b723e843cf4/5e816836b6287.image.jpg?crop=1662%2C935%2C0%2C156&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/e/21/e218773e-9ca7-11eb-b1e2-6b723e843cf4/5e816836b6287.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/e/21/e218773e-9ca7-11eb-b1e2-6b723e843cf4/5e816836b6287.image.jpg?crop=1662%2C935%2C0%2C156&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/e/21/e218773e-9ca7-11eb-b1e2-6b723e843cf4/5e816836b6287.image.jpg?crop=1662%2C935%2C0%2C156&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/e/21/e218773e-9ca7-11eb-b1e2-6b723e843cf4/5e816836b6287.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/e/21/e218773e-9ca7-11eb-b1e2-6b723e843cf4/5e816836b6287.image.jpg?crop=1662%2C935%2C0%2C156&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/e/21/e218773e-9ca7-11eb-b1e2-6b723e843cf4/5e816836b6287.image.jpg?crop=1662%2C935%2C0%2C156&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/e/21/e218773e-9ca7-11eb-b1e2-6b723e843cf4/5e816836b6287.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/govt-and-politics" class="tnt-section-tag">Govt. and Politics</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/lee-co-commission-discusses-noise-ordinance-after-beauregard-resident-says-her-home-source-of-techno/article_a72cc3da-a172-11eb-8e8d-638807b6bd0f.html" class="tnt-asset-link">
        
        
            Lee Co. Commission discusses noise ordinance after Beauregard resident says her home source of techno music not animal noises, sirens</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-04-21T19:06:03-05:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Lee County Commission fielded comments from concerned citizens Monday while discussing the possibility of implementing a noise ordinance a&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-812e54c2-a146-11eb-b720-a794aa8a75ba" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-812e54c2-a146-11eb-b720-a794aa8a75ba media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/govt-and-politics/opelika-council-to-hear-request-for-second-juneteenth-downtown-march/article_812e54c2-a146-11eb-b720-a794aa8a75ba.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Opelika council to hear request for second Juneteenth downtown march"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/60/5606cb3a-b290-11ea-a907-335d99cbcbe5/5eed5dd5a2dcf.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/60/5606cb3a-b290-11ea-a907-335d99cbcbe5/5eed5dd5a2dcf.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/60/5606cb3a-b290-11ea-a907-335d99cbcbe5/5eed5dd5a2dcf.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/60/5606cb3a-b290-11ea-a907-335d99cbcbe5/5eed5dd5a2dcf.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/60/5606cb3a-b290-11ea-a907-335d99cbcbe5/5eed5dd5a2dcf.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/60/5606cb3a-b290-11ea-a907-335d99cbcbe5/5eed5dd5a2dcf.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/60/5606cb3a-b290-11ea-a907-335d99cbcbe5/5eed5dd5a2dcf.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/60/5606cb3a-b290-11ea-a907-335d99cbcbe5/5eed5dd5a2dcf.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/60/5606cb3a-b290-11ea-a907-335d99cbcbe5/5eed5dd5a2dcf.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/60/5606cb3a-b290-11ea-a907-335d99cbcbe5/5eed5dd5a2dcf.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/60/5606cb3a-b290-11ea-a907-335d99cbcbe5/5eed5dd5a2dcf.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/60/5606cb3a-b290-11ea-a907-335d99cbcbe5/5eed5dd5a2dcf.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/60/5606cb3a-b290-11ea-a907-335d99cbcbe5/5eed5dd5a2dcf.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/60/5606cb3a-b290-11ea-a907-335d99cbcbe5/5eed5dd5a2dcf.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/govt-and-politics" class="tnt-section-tag">Govt. and Politics</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/opelika-council-to-hear-request-for-second-juneteenth-downtown-march/article_812e54c2-a146-11eb-b720-a794aa8a75ba.html" class="tnt-asset-link">
        
        
            Opelika council to hear request for second Juneteenth downtown march</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-04-20T13:32:19-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Apr 20, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Opelika City Council will consider a street closure request at its meeting Tuesday to accommodate a second Juneteenth Peaceful March for S&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-7f31aa9c-a205-11eb-97b9-730d03064910" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7f31aa9c-a205-11eb-97b9-730d03064910 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/govt-and-politics/gov-ivey-impressed-with-eamc-vaccine-center/article_7f31aa9c-a205-11eb-97b9-730d03064910.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Gov. Ivey impressed with EAMC vaccine center"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="563"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/1/15/115f4486-a203-11eb-9f9b-d702d5a6c636/607f182f9e84c.image.jpg?crop=1000%2C563%2C0%2C98&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/1/15/115f4486-a203-11eb-9f9b-d702d5a6c636/607f182f9e84c.image.jpg?crop=1000%2C563%2C0%2C98&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/1/15/115f4486-a203-11eb-9f9b-d702d5a6c636/607f182f9e84c.image.jpg?crop=1000%2C563%2C0%2C98&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/1/15/115f4486-a203-11eb-9f9b-d702d5a6c636/607f182f9e84c.image.jpg?crop=1000%2C563%2C0%2C98&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/1/15/115f4486-a203-11eb-9f9b-d702d5a6c636/607f182f9e84c.image.jpg?crop=1000%2C563%2C0%2C98&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/1/15/115f4486-a203-11eb-9f9b-d702d5a6c636/607f182f9e84c.image.jpg?crop=1000%2C563%2C0%2C98&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/1/15/115f4486-a203-11eb-9f9b-d702d5a6c636/607f182f9e84c.image.jpg?crop=1000%2C563%2C0%2C98&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/1/15/115f4486-a203-11eb-9f9b-d702d5a6c636/607f182f9e84c.image.jpg?crop=1000%2C563%2C0%2C98&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/1/15/115f4486-a203-11eb-9f9b-d702d5a6c636/607f182f9e84c.image.jpg?crop=1000%2C563%2C0%2C98&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/1/15/115f4486-a203-11eb-9f9b-d702d5a6c636/607f182f9e84c.image.jpg?crop=1000%2C563%2C0%2C98&resize=1000%2C563&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/govt-and-politics" class="tnt-section-tag">Govt. and Politics</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/gov-ivey-impressed-with-eamc-vaccine-center/article_7f31aa9c-a205-11eb-97b9-730d03064910.html" class="tnt-asset-link">
        
        
            Gov. Ivey impressed with EAMC vaccine center</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-04-21T19:04:42-05:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">What would Alabama Governor Kay Ivey say to a COVID-19 vaccine skeptic? </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-bdb307d0-9e3a-11eb-912c-63e240874aba" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bdb307d0-9e3a-11eb-912c-63e240874aba media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/govt-and-politics/cares-act-reaches-more-than-6-000-auburn-residents-so-far-additional-relief-expected-in/article_bdb307d0-9e3a-11eb-912c-63e240874aba.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="CARES Act reaches more than 6,000 Auburn residents so far; additional relief expected in May"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/62/662816f6-319e-5b37-8aad-d839166dfe4b/5e17ead5ec873.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/62/662816f6-319e-5b37-8aad-d839166dfe4b/5e17ead5ec873.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/62/662816f6-319e-5b37-8aad-d839166dfe4b/5e17ead5ec873.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/62/662816f6-319e-5b37-8aad-d839166dfe4b/5e17ead5ec873.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/62/662816f6-319e-5b37-8aad-d839166dfe4b/5e17ead5ec873.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/62/662816f6-319e-5b37-8aad-d839166dfe4b/5e17ead5ec873.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/62/662816f6-319e-5b37-8aad-d839166dfe4b/5e17ead5ec873.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/62/662816f6-319e-5b37-8aad-d839166dfe4b/5e17ead5ec873.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/62/662816f6-319e-5b37-8aad-d839166dfe4b/5e17ead5ec873.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/62/662816f6-319e-5b37-8aad-d839166dfe4b/5e17ead5ec873.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/62/662816f6-319e-5b37-8aad-d839166dfe4b/5e17ead5ec873.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/62/662816f6-319e-5b37-8aad-d839166dfe4b/5e17ead5ec873.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/62/662816f6-319e-5b37-8aad-d839166dfe4b/5e17ead5ec873.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/62/662816f6-319e-5b37-8aad-d839166dfe4b/5e17ead5ec873.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/govt-and-politics" class="tnt-section-tag">Govt. and Politics</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/cares-act-reaches-more-than-6-000-auburn-residents-so-far-additional-relief-expected-in/article_bdb307d0-9e3a-11eb-912c-63e240874aba.html" class="tnt-asset-link">
        
        
            CARES Act reaches more than 6,000 Auburn residents so far; additional relief expected in May</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-04-17T21:10:28-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Apr 17, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A year after Congress passed the Coronavirus Aid, Relief, and Economic Security (CARES) Act, 6,126 Auburn residents so far have found relief t&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-ce555e9a-a221-11eb-8396-931ce15bd374" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ce555e9a-a221-11eb-8396-931ce15bd374 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/govt-and-politics/auburn-city-council-approves-auburn-city-schools-board-of-education-seat-delays-short-term-business/article_ce555e9a-a221-11eb-8396-931ce15bd374.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Auburn City Council approves Auburn City Schools Board of Education seat, delays short-term business license ordnance discussion"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/b/7c/b7ca16f6-a222-11eb-b8b1-3f8adec209c6/607f4d9206943.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/b/7c/b7ca16f6-a222-11eb-b8b1-3f8adec209c6/607f4d9206943.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/b/7c/b7ca16f6-a222-11eb-b8b1-3f8adec209c6/607f4d9206943.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/b/7c/b7ca16f6-a222-11eb-b8b1-3f8adec209c6/607f4d9206943.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/b/7c/b7ca16f6-a222-11eb-b8b1-3f8adec209c6/607f4d9206943.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/b/7c/b7ca16f6-a222-11eb-b8b1-3f8adec209c6/607f4d9206943.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/b/7c/b7ca16f6-a222-11eb-b8b1-3f8adec209c6/607f4d9206943.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/b/7c/b7ca16f6-a222-11eb-b8b1-3f8adec209c6/607f4d9206943.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/b/7c/b7ca16f6-a222-11eb-b8b1-3f8adec209c6/607f4d9206943.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/b/7c/b7ca16f6-a222-11eb-b8b1-3f8adec209c6/607f4d9206943.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/b/7c/b7ca16f6-a222-11eb-b8b1-3f8adec209c6/607f4d9206943.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/b/7c/b7ca16f6-a222-11eb-b8b1-3f8adec209c6/607f4d9206943.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/b/7c/b7ca16f6-a222-11eb-b8b1-3f8adec209c6/607f4d9206943.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/b/7c/b7ca16f6-a222-11eb-b8b1-3f8adec209c6/607f4d9206943.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/govt-and-politics" class="tnt-section-tag">Govt. and Politics</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/auburn-city-council-approves-auburn-city-schools-board-of-education-seat-delays-short-term-business/article_ce555e9a-a221-11eb-8396-931ce15bd374.html" class="tnt-asset-link">
        
        
            Auburn City Council approves Auburn City Schools Board of Education seat, delays short-term business license ordnance discussion</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-04-21T19:23:10-05:00" class="tnt-date tnt-update-recent asset-date text-muted">55 min ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Incumbent and former Auburn City Schools Superintendent Dr. Terry Jenkins will serve a second Board of Education term and a short-term rental &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-1b53f706-9dfe-11eb-b286-4b244533713b" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1b53f706-9dfe-11eb-b286-4b244533713b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/govt-and-politics/blue-cross-and-blue-shield-president-and-ceo-tim-vines-named-to-auburn-university-board/article_1b53f706-9dfe-11eb-b286-4b244533713b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Blue Cross and Blue Shield President and CEO Tim Vines named to Auburn University Board of Trustees"
                            class="img-responsive lazyload full default"
                            width="212"
                            height="119"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/8/ac/8ac1d112-9dfe-11eb-b869-8780e16ab143/60785b18424db.image.jpg?crop=212%2C119%2C0%2C99&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/8/ac/8ac1d112-9dfe-11eb-b869-8780e16ab143/60785b18424db.image.jpg?crop=212%2C119%2C0%2C99&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/8/ac/8ac1d112-9dfe-11eb-b869-8780e16ab143/60785b18424db.image.jpg?crop=212%2C119%2C0%2C99&resize=212%2C119&order=crop%2Cresize 225w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/govt-and-politics" class="tnt-section-tag">Govt. and Politics</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/blue-cross-and-blue-shield-president-and-ceo-tim-vines-named-to-auburn-university-board/article_1b53f706-9dfe-11eb-b286-4b244533713b.html" class="tnt-asset-link">
        
        
            Blue Cross and Blue Shield President and CEO Tim Vines named to Auburn University Board of Trustees</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-04-16T13:25:53-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Apr 16, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">President and CEO of Blue Cross and Blue Shield of Alabama Tim Vines will replace Secretary of Defense Lloyd Austin’s spot as an at-large memb&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-b9a070f0-a205-11eb-873e-ff9d71948509" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b9a070f0-a205-11eb-873e-ff9d71948509 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/govt-and-politics/doing-nothing-accomplishes-nothing-ivey-says-prison-plan-cant-wait/article_b9a070f0-a205-11eb-873e-ff9d71948509.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="'Doing nothing accomplishes nothing': Ivey says prison plan can't wait"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="563"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/8/67/8674d090-a214-11eb-811e-d3b92b024829/607f355ee97be.image.jpg?crop=1000%2C563%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/8/67/8674d090-a214-11eb-811e-d3b92b024829/607f355ee97be.image.jpg?crop=1000%2C563%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/8/67/8674d090-a214-11eb-811e-d3b92b024829/607f355ee97be.image.jpg?crop=1000%2C563%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/8/67/8674d090-a214-11eb-811e-d3b92b024829/607f355ee97be.image.jpg?crop=1000%2C563%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/8/67/8674d090-a214-11eb-811e-d3b92b024829/607f355ee97be.image.jpg?crop=1000%2C563%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/8/67/8674d090-a214-11eb-811e-d3b92b024829/607f355ee97be.image.jpg?crop=1000%2C563%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/8/67/8674d090-a214-11eb-811e-d3b92b024829/607f355ee97be.image.jpg?crop=1000%2C563%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/8/67/8674d090-a214-11eb-811e-d3b92b024829/607f355ee97be.image.jpg?crop=1000%2C563%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/8/67/8674d090-a214-11eb-811e-d3b92b024829/607f355ee97be.image.jpg?crop=1000%2C563%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/8/67/8674d090-a214-11eb-811e-d3b92b024829/607f355ee97be.image.jpg?crop=1000%2C563%2C0%2C0&resize=1000%2C563&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/govt-and-politics" class="tnt-section-tag">Govt. and Politics</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/doing-nothing-accomplishes-nothing-ivey-says-prison-plan-cant-wait/article_b9a070f0-a205-11eb-873e-ff9d71948509.html" class="tnt-asset-link">
        
        
            'Doing nothing accomplishes nothing': Ivey says prison plan can't wait</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-04-21T19:07:09-05:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Alabama Governor Kay Ivey came to Lee County Tuesday to look over EAMC's vaccination clinic, but she also addressed a couple of hot button iss&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-29fba600-a20e-11eb-ad71-ebab9716886f" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-29fba600-a20e-11eb-ad71-ebab9716886f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/govt-and-politics/alabama-officials-wait-and-see-after-covid-19-bump/article_29fba600-a20e-11eb-ad71-ebab9716886f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Alabama officials wait and see after COVID-19 bump"
                            class="img-responsive lazyload ap-photo full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/04/a04c61d9-c293-52df-93ea-9ac14fec8662/60674a89a4cfc.image.jpg?crop=1662%2C935%2C0%2C156&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/04/a04c61d9-c293-52df-93ea-9ac14fec8662/60674a89a4cfc.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/04/a04c61d9-c293-52df-93ea-9ac14fec8662/60674a89a4cfc.image.jpg?crop=1662%2C935%2C0%2C156&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/04/a04c61d9-c293-52df-93ea-9ac14fec8662/60674a89a4cfc.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/04/a04c61d9-c293-52df-93ea-9ac14fec8662/60674a89a4cfc.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/04/a04c61d9-c293-52df-93ea-9ac14fec8662/60674a89a4cfc.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/04/a04c61d9-c293-52df-93ea-9ac14fec8662/60674a89a4cfc.image.jpg?crop=1662%2C935%2C0%2C156&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/04/a04c61d9-c293-52df-93ea-9ac14fec8662/60674a89a4cfc.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/04/a04c61d9-c293-52df-93ea-9ac14fec8662/60674a89a4cfc.image.jpg?crop=1662%2C935%2C0%2C156&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/04/a04c61d9-c293-52df-93ea-9ac14fec8662/60674a89a4cfc.image.jpg?crop=1662%2C935%2C0%2C156&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/04/a04c61d9-c293-52df-93ea-9ac14fec8662/60674a89a4cfc.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/04/a04c61d9-c293-52df-93ea-9ac14fec8662/60674a89a4cfc.image.jpg?crop=1662%2C935%2C0%2C156&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/04/a04c61d9-c293-52df-93ea-9ac14fec8662/60674a89a4cfc.image.jpg?crop=1662%2C935%2C0%2C156&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/a/04/a04c61d9-c293-52df-93ea-9ac14fec8662/60674a89a4cfc.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/govt-and-politics" class="tnt-section-tag">Govt. and Politics</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/alabama-officials-wait-and-see-after-covid-19-bump/article_29fba600-a20e-11eb-ad71-ebab9716886f.html" class="tnt-asset-link">
        
        
            Alabama officials wait and see after COVID-19 bump</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-04-21T19:07:29-05:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">BIRMINGHAM — COVID-19 hospitalizations have jumped about 20 percent in less than two weeks in Alabama, but state officials don’t see another c&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-79f694b4-a130-11eb-892e-e31a2efabfb3" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-79f694b4-a130-11eb-892e-e31a2efabfb3 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/govt-and-politics/auburn-city-council-preview-what-meeting-would-be-complete-without-something-on-short-term-rentals/article_79f694b4-a130-11eb-892e-e31a2efabfb3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Auburn City Council preview: What meeting would be complete without something on short-term rentals?"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/d3/cd33cc52-a13d-11eb-b3bf-87e3217c038f/5e1394927ec4f.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/d3/cd33cc52-a13d-11eb-b3bf-87e3217c038f/5e1394927ec4f.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/d3/cd33cc52-a13d-11eb-b3bf-87e3217c038f/5e1394927ec4f.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/d3/cd33cc52-a13d-11eb-b3bf-87e3217c038f/5e1394927ec4f.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/d3/cd33cc52-a13d-11eb-b3bf-87e3217c038f/5e1394927ec4f.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/d3/cd33cc52-a13d-11eb-b3bf-87e3217c038f/5e1394927ec4f.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/d3/cd33cc52-a13d-11eb-b3bf-87e3217c038f/5e1394927ec4f.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/d3/cd33cc52-a13d-11eb-b3bf-87e3217c038f/5e1394927ec4f.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/d3/cd33cc52-a13d-11eb-b3bf-87e3217c038f/5e1394927ec4f.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/d3/cd33cc52-a13d-11eb-b3bf-87e3217c038f/5e1394927ec4f.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/d3/cd33cc52-a13d-11eb-b3bf-87e3217c038f/5e1394927ec4f.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/d3/cd33cc52-a13d-11eb-b3bf-87e3217c038f/5e1394927ec4f.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/d3/cd33cc52-a13d-11eb-b3bf-87e3217c038f/5e1394927ec4f.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/d3/cd33cc52-a13d-11eb-b3bf-87e3217c038f/5e1394927ec4f.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/govt-and-politics" class="tnt-section-tag">Govt. and Politics</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/auburn-city-council-preview-what-meeting-would-be-complete-without-something-on-short-term-rentals/article_79f694b4-a130-11eb-892e-e31a2efabfb3.html" class="tnt-asset-link">
        
        
            Auburn City Council preview: What meeting would be complete without something on short-term rentals?</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-04-20T13:30:48-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Apr 20, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">An Auburn City Schools Board of Education appointment, short-term rental business license ordinance and an app-based ride share ordinance upda&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-3c7d4d5e-a20b-11eb-b62d-570eeb386311" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3c7d4d5e-a20b-11eb-b62d-570eeb386311 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/govt-and-politics/wish-lee-county-roadsides-looked-better-then-sign-up-to-fight-litter-with-clean-up/article_3c7d4d5e-a20b-11eb-b62d-570eeb386311.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Wish Lee County roadsides looked better? Then sign up to fight litter with Clean Up Lee County"
                            class="img-responsive lazyload full default"
                            width="628"
                            height="353"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/7/6e/76e12c72-a20b-11eb-9481-770c4d55384f/607f263c21543.image.jpg?crop=628%2C353%2C0%2C137&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/7/6e/76e12c72-a20b-11eb-9481-770c4d55384f/607f263c21543.image.jpg?crop=628%2C353%2C0%2C137&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/7/6e/76e12c72-a20b-11eb-9481-770c4d55384f/607f263c21543.image.jpg?crop=628%2C353%2C0%2C137&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/7/6e/76e12c72-a20b-11eb-9481-770c4d55384f/607f263c21543.image.jpg?crop=628%2C353%2C0%2C137&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/7/6e/76e12c72-a20b-11eb-9481-770c4d55384f/607f263c21543.image.jpg?crop=628%2C353%2C0%2C137&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/7/6e/76e12c72-a20b-11eb-9481-770c4d55384f/607f263c21543.image.jpg?crop=628%2C353%2C0%2C137&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/7/6e/76e12c72-a20b-11eb-9481-770c4d55384f/607f263c21543.image.jpg?crop=628%2C353%2C0%2C137&resize=628%2C353&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/govt-and-politics" class="tnt-section-tag">Govt. and Politics</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/wish-lee-county-roadsides-looked-better-then-sign-up-to-fight-litter-with-clean-up/article_3c7d4d5e-a20b-11eb-b62d-570eeb386311.html" class="tnt-asset-link">
        
        
            Wish Lee County roadsides looked better? Then sign up to fight litter with Clean Up Lee County</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-04-21T19:07:19-05:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Clean Up Lee County is looking for citizens, schools, churches, community organizations and volunteers to help clean local roadsides. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/oanow.com/news/local/govt-and-politics" data-dfp-custom-pos="article_links_1, btf" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/oanow.com/news/local/govt-and-politics" data-dfp-custom-pos="article_links_1, btf" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/oanow.com/news/local/govt-and-politics" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-related" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div id="modal-image-43bba7c8-a210-11eb-b76d-87fad8d058f4" class="modal fullscreen in modal-image image-default modal-43bba7c8-a210-11eb-b76d-87fad8d058f4" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/4/3b/43bba7c8-a210-11eb-b76d-87fad8d058f4/5e265d7c3d5f4.image.jpg?resize=400%2C162"
                    srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/4/3b/43bba7c8-a210-11eb-b76d-87fad8d058f4/5e265d7c3d5f4.image.jpg?resize=150%2C61 150w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/4/3b/43bba7c8-a210-11eb-b76d-87fad8d058f4/5e265d7c3d5f4.image.jpg?resize=200%2C81 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/4/3b/43bba7c8-a210-11eb-b76d-87fad8d058f4/5e265d7c3d5f4.image.jpg?resize=225%2C91 225w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/4/3b/43bba7c8-a210-11eb-b76d-87fad8d058f4/5e265d7c3d5f4.image.jpg?resize=300%2C121 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/4/3b/43bba7c8-a210-11eb-b76d-87fad8d058f4/5e265d7c3d5f4.image.jpg?resize=400%2C162 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/4/3b/43bba7c8-a210-11eb-b76d-87fad8d058f4/5e265d7c3d5f4.image.jpg?resize=540%2C219 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/4/3b/43bba7c8-a210-11eb-b76d-87fad8d058f4/5e265d7c3d5f4.image.jpg?resize=640%2C259 640w"
                    sizes="100vw"
                    
                    width="640"
                    height="259"
                    alt="Road Construction shot - I-85 between Exit 51 and 57 (copy) (copy)"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-43bba7c8-a210-11eb-b76d-87fad8d058f4" data-target=".caption-inner-modal-image-43bba7c8-a210-11eb-b76d-87fad8d058f4">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-43bba7c8-a210-11eb-b76d-87fad8d058f4 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Road work will soon begin on I-85 between Exits 58 and 62 thanks to a combination of state and federal funding secured by local law makers and mayors.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-43bba7c8-a210-11eb-b76d-87fad8d058f4" class="tnt-byline asset-byline"  >
            O-A File Photo
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Foanow.com%2Froad-construction-shot---i-85-between-exit-51-and-57-copy-copy%2Fimage_43bba7c8-a210-11eb-b76d-87fad8d058f4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/road-construction-shot---i-85-between-exit-51-and-57-copy-copy/image_43bba7c8-a210-11eb-b76d-87fad8d058f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43bba7c8-a210-11eb-b76d-87fad8d058f4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Road%20Construction%20shot%20-%20I-85%20between%20Exit%2051%20and%2057%20%28copy%29%20%28copy%29&via=oanow&url=https%3A%2F%2Foanow.com%2Froad-construction-shot---i-85-between-exit-51-and-57-copy-copy%2Fimage_43bba7c8-a210-11eb-b76d-87fad8d058f4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/road-construction-shot---i-85-between-exit-51-and-57-copy-copy/image_43bba7c8-a210-11eb-b76d-87fad8d058f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43bba7c8-a210-11eb-b76d-87fad8d058f4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://oanow.com/road-construction-shot---i-85-between-exit-51-and-57-copy-copy/image_43bba7c8-a210-11eb-b76d-87fad8d058f4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/road-construction-shot---i-85-between-exit-51-and-57-copy-copy/image_43bba7c8-a210-11eb-b76d-87fad8d058f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43bba7c8-a210-11eb-b76d-87fad8d058f4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20oanow.com/tncms/asset/editorial/43bba7c8-a210-11eb-b76d-87fad8d058f4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"43bba7c8-a210-11eb-b76d-87fad8d058f4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Boanow.com%5D%20Road%20Construction%20shot%20-%20I-85%20between%20Exit%2051%20and%2057%20%28copy%29%20%28copy%29&body=https%3A%2F%2Foanow.com%2Froad-construction-shot---i-85-between-exit-51-and-57-copy-copy%2Fimage_43bba7c8-a210-11eb-b76d-87fad8d058f4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"43bba7c8-a210-11eb-b76d-87fad8d058f4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/road-construction-shot---i-85-between-exit-51-and-57-copy-copy/image_43bba7c8-a210-11eb-b76d-87fad8d058f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43bba7c8-a210-11eb-b76d-87fad8d058f4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-43bba7c8-a210-11eb-b76d-87fad8d058f4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="43bba7c8-a210-11eb-b76d-87fad8d058f4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="43bba7c8-a210-11eb-b76d-87fad8d058f4" class="save-list-43bba7c8-a210-11eb-b76d-87fad8d058f4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="43bba7c8-a210-11eb-b76d-87fad8d058f4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-43bba7c8-a210-11eb-b76d-87fad8d058f4 img { max-height: 259px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/oanow.com/news/local/govt-and-politics" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/oanow.com/news/local/govt-and-politics" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/oanow.com/news/local/govt-and-politics" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-942849" class="tncms-block site-logo-container"><div id="site-logo-942849" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/custom/image/658d57aa-c6df-11ea-b84c-c77ddf2b0a27.png?resize=200%2C112" 
            srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/custom/image/658d57aa-c6df-11ea-b84c-c77ddf2b0a27.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/custom/image/658d57aa-c6df-11ea-b84c-c77ddf2b0a27.png?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/custom/image/658d57aa-c6df-11ea-b84c-c77ddf2b0a27.png?resize=225%2C126 225w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/custom/image/658d57aa-c6df-11ea-b84c-c77ddf2b0a27.png?resize=300%2C168 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/custom/image/658d57aa-c6df-11ea-b84c-c77ddf2b0a27.png?resize=400%2C224 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/custom/image/658d57aa-c6df-11ea-b84c-c77ddf2b0a27.png?resize=540%2C303 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/custom/image/658d57aa-c6df-11ea-b84c-c77ddf2b0a27.png?resize=640%2C359 640w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/custom/image/658d57aa-c6df-11ea-b84c-c77ddf2b0a27.png 750w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="686"
            height="385"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-942850" class="tncms-block site-follow-us branding-links"><div class="follow-links-942850 default">
    
    <section id="block-942850" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://oanow.com",
  "sameAs" : ["/facebook","/twitter","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-942852" class="tncms-block site-footer-heading"><section id="block-942852" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-942852 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place an Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-todays-deal"  href="/deals" ><span class="nav-label">Today's Deal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-event-calendar"  href="/calendar/" ><span class="nav-label">Event Calendar</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join our Team</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-sign-up"  href="/newsletters/" ><span class="nav-label">Newsletter sign-up</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-942853" class="tncms-block site-footer-heading"><section id="block-942853" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-942853 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-oa-rewards"  href="/oarewards/info/" ><span class="nav-label">OA Rewards</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="/site/forms/carrier_application/" ><span class="nav-label">Become a Carrier</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-942851" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-942851"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">oanow.com</a>, 2901 Society Hill Road Opelika, AL</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b73c3fba-a2b4-11eb-b965-e786212555d3")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
        </script>
    
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/oanow.com/news/local/govt-and-politics" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.ec5a9602e92a7627db496637faab8355.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1618984819"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1618984819"></script></body>
</html>