
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://oanow.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-03-11 17:27:09" />
<meta name="tncms-access-criteria" content="{&quot;b607e0c0-9036-11ec-903a-8f518f8d1fc8&quot;:[],&quot;a291ad64-9036-11ec-b5a5-fb62b9cea56f&quot;:[],&quot;92437078-9036-11ec-81b7-a308c381ffaf&quot;:[],&quot;7d39ec5c-9036-11ec-bc5d-73d559383a2e&quot;:[&quot;a96838c6-902f-11ec-928c-b3e1c32672dd&quot;],&quot;70aede52-9036-11ec-921d-6fa91967c146&quot;:[&quot;99460824-902f-11ec-9902-afdeeff6b1d6&quot;,&quot;a96838c6-902f-11ec-928c-b3e1c32672dd&quot;],&quot;5fa38b44-9036-11ec-ad85-3badedd53684&quot;:[],&quot;4a39872c-9036-11ec-adda-b715859dc22e&quot;:[],&quot;3b7fc7a0-9036-11ec-a4b7-0f60bdcf9a03&quot;:[&quot;99460824-902f-11ec-9902-afdeeff6b1d6&quot;,&quot;a96838c6-902f-11ec-928c-b3e1c32672dd&quot;],&quot;10394812-3ef4-11eb-bcc9-13f4a96b88c8&quot;:[],&quot;13921ebe-9036-11ec-ad57-43e5b2e8ab0f&quot;:[&quot;99460824-902f-11ec-9902-afdeeff6b1d6&quot;,&quot;a96838c6-902f-11ec-928c-b3e1c32672dd&quot;],&quot;dd7f92ac-9035-11ec-936b-5b9fb1c07b49&quot;:[&quot;99460824-902f-11ec-9902-afdeeff6b1d6&quot;,&quot;a96838c6-902f-11ec-928c-b3e1c32672dd&quot;],&quot;bc785d32-9035-11ec-ab2c-f35da94949c0&quot;:[&quot;99460824-902f-11ec-9902-afdeeff6b1d6&quot;,&quot;a96838c6-902f-11ec-928c-b3e1c32672dd&quot;],&quot;a04cefc4-9035-11ec-941e-43f905f74be2&quot;:[&quot;99460824-902f-11ec-9902-afdeeff6b1d6&quot;,&quot;a96838c6-902f-11ec-928c-b3e1c32672dd&quot;],&quot;89168efa-9035-11ec-a467-1bd1884a10d7&quot;:[&quot;a96838c6-902f-11ec-928c-b3e1c32672dd&quot;],&quot;72d5b80a-9035-11ec-8303-d7c022462288&quot;:[&quot;99460824-902f-11ec-9902-afdeeff6b1d6&quot;,&quot;a96838c6-902f-11ec-928c-b3e1c32672dd&quot;],&quot;4d855b96-9035-11ec-a073-bfa8fac9aca8&quot;:[&quot;99460824-902f-11ec-9902-afdeeff6b1d6&quot;,&quot;a96838c6-902f-11ec-928c-b3e1c32672dd&quot;],&quot;346807a8-9035-11ec-8667-2f40953c5d8c&quot;:[&quot;99460824-902f-11ec-9902-afdeeff6b1d6&quot;],&quot;00cf2a20-9035-11ec-9a39-e7a89f0538da&quot;:[&quot;99460824-902f-11ec-9902-afdeeff6b1d6&quot;,&quot;a96838c6-902f-11ec-928c-b3e1c32672dd&quot;],&quot;e9de11b4-9034-11ec-a6da-2fbe894664e2&quot;:[&quot;99460824-902f-11ec-9902-afdeeff6b1d6&quot;,&quot;a96838c6-902f-11ec-928c-b3e1c32672dd&quot;],&quot;cea62080-9034-11ec-92b2-1315f4499d2d&quot;:[&quot;99460824-902f-11ec-9902-afdeeff6b1d6&quot;,&quot;a96838c6-902f-11ec-928c-b3e1c32672dd&quot;],&quot;baa44288-9034-11ec-8c59-1b07d44c1cae&quot;:[&quot;99460824-902f-11ec-9902-afdeeff6b1d6&quot;,&quot;a96838c6-902f-11ec-928c-b3e1c32672dd&quot;],&quot;84539ea4-9034-11ec-b65f-fbf0a20ad7e9&quot;:[&quot;b7dfda2e-9031-11ec-8312-f3c5f66fdc44&quot;],&quot;42057b76-9034-11ec-9dae-a3c694538ec0&quot;:[&quot;99460824-902f-11ec-9902-afdeeff6b1d6&quot;,&quot;a96838c6-902f-11ec-928c-b3e1c32672dd&quot;],&quot;15805972-9034-11ec-a16f-fbc8c5b16595&quot;:[&quot;99460824-902f-11ec-9902-afdeeff6b1d6&quot;,&quot;a96838c6-902f-11ec-928c-b3e1c32672dd&quot;]}" />
<meta name="tncms-criteria-ids" content="a96838c6-902f-11ec-928c-b3e1c32672dd,99460824-902f-11ec-9902-afdeeff6b1d6,b7dfda2e-9031-11ec-8312-f3c5f66fdc44" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f" />
<meta name="keywords" content="team, top seed, sport, meet, final, auburn, kentucky, scorer, semifinal, georgia" />
<meta name="news_keywords" content="team, top seed, sport, meet, final, auburn, kentucky, scorer, semifinal, georgia" />
<meta name="description" content="Auburn&rsquo;s road to nationals has been set." />
<meta name="author" content="JUSTIN LEE jlee@oanow.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="fUM2YSf8YeLvAdllDl9bp3BJoaFQPRB-wXuTfsgL3d4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://oanow.com/sports/college/auburn/postseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena/article_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/e/e1/ee19e856-9c38-11ec-80a8-0ba5197ab685/6222e096cfa7a.image.jpg?crop=1764%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Postseason path set: Auburn to host NCAA Regional in Neville Arena" />
<meta property="og:description" content="Auburn&rsquo;s road to nationals has been set." />
<meta property="og:site_name" content="OANow.com" />
<meta property="og:section" content="Auburn University Sports" />
<meta property="fb:app_id" content="348943062153" />
<meta property="article:publisher" content="https://www.facebook.com/oanow/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/e/e1/ee19e856-9c38-11ec-80a8-0ba5197ab685/6222e096cfa7a.image.jpg?crop=1764%2C926%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@oanow" />
<meta name="twitter:image:alt" content="Auburn gymnastics vs Florida" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1647928818"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1645772418"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.14e410a6d9fd88aac60719c6bf7ebe8e.css"/>
<style>/*<![CDATA[*/ .follow-links-1312897 li { margin-right: 1px; padding: 0; } .follow-links-1312897 li a, .follow-links-1312897 li a:focus, .follow-links-1312897 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1312897 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1312897 li a.fb,.follow-links-1312897 li a.fb:hover { color: #3A59A5; } .follow-links-1312897 li a.tw,.follow-links-1312897 li a.tw:hover { color: #46C8F9; } .follow-links-1312897 li a.is,.follow-links-1312897 li a.is:hover { color: #D4C4A2; } #block-1313335 .breaking-title { background-color: #be1e1a; } #block-1313335 .breaking, #block-1313335 .breaking .container { background-color: #444; } #block-1313335 .tnt-slider .tnt-slider-controls .tnt-slider-previous, #block-1313335 .tnt-slider .tnt-slider-controls .tnt-slider-next { color: white; font-size: 14px; margin: 5px; padding: 4px 7px; background: transparaent; display: inline-block; cursor: pointer; -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px; } #block-1313335 .tnt-slider .tnt-slider-controls .tnt-slider-previous:hover, #block-1313335 .tnt-slider .tnt-slider-controls .tnt-slider-next:hover { background-color: rgba(0,0,0,.2); } #block-1313335 .breaking-title.dark a { color: rgba(0,0,0,.80); } #block-1313305 .card .card-image-full { width: 100%; } #block-1313305 #card-showcase-22d25b3d-54c8-53f8-8d65-ab3663a4e84f .showcase-box { width: 24% } #block-1313305 #card-showcase-26b928a7-28c5-5d55-b24c-21b95e40d0aa .showcase-box { width: 24% } #block-1313305 #card-showcase-f7e5e2e9-15fd-564f-816f-49fd9fb42fdc .showcase-box { width: 24% } #block-1313305 #card-showcase-51f3a8d4-e473-5721-b5d1-1c79d37c0145 .showcase-box { width: 24% } .follow-links-1312861 li { margin-right: 1px; padding: 0; } .follow-links-1312861 li a, .follow-links-1312861 li a:focus, .follow-links-1312861 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1312861 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1312861 li a.fb,.follow-links-1312861 li a.fb:hover { color: #3A59A5; } .follow-links-1312861 li a.tw,.follow-links-1312861 li a.tw:hover { color: #46C8F9; } .follow-links-1312861 li a.is,.follow-links-1312861 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.5"},"crm":{"group_id":"272"}},"tncms":{"asset":{"id":"452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f","app":"editorial","ga_page":"\/sports\/college\/auburn\/article_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":258}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = '452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/oanow.com.js?_dc=032212"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=032212"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["team","top seed","sport","meet","final","auburn","kentucky","scorer","semifinal","georgia"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'sports'
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":3,"tablet_ad_breaks":2,"desktop_ad_breaks":2}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/oanow.com&description_url=http%3A%2F%2Foanow.com%2Fsports%2Fcollege%2Fauburn%2Farticle_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '0'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1647928818"></script>

            
            <title>Postseason path set: Auburn to host NCAA Regional in Neville Arena | Auburn University Sports News | oanow.com</title><link rel="dns-prefetch" href="https://bloximages.newyork1.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://oanow.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/custom/image/aaaeb910-8650-11e6-bd98-4f7c83ebe015.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://oanow.com/sports/college/auburn/postseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena/article_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Postseason path set: Auburn to host NCAA Regional in Neville Arena | Auburn University Sports News | oanow.com" href="http://oanow.com/search/?f=rss&amp;t=article&amp;c=sports/college/auburn&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://oanow.com/sports/college/auburn/postseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena/article_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f  section-sports section-college section-auburn type-article infinity-summary-siderail" data-authors='[]' data-path="/sports/college/auburn">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('oanow.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.5&amp;townnews.crm.group_id=272&amp;tncms.asset.id=452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Fcollege%2Fauburn%2Farticle_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=yes&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=258" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://oanow.com/sports/college/auburn/article_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-36472572-1","taxonomy_1":"sports","taxonomy_2":"college","taxonomy_3":"auburn","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"oanow.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,college,auburn","weather_temp":73,"weather_conditions":"Sunny","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"sports\/college\/auburn","asset_sections":"sports\/college\/auburn","asset_id":"452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f","asset_headline":"Postseason path set: Auburn to host NCAA Regional in Neville Arena","asset_byline":"JUSTIN LEE","asset_authors":"Justin Lee1","asset_pub_date":"03\/22\/2022","asset_pub_time":"11:22 am","asset_pub_iso8601":"2022-03-22T11:22:00-05:00","asset_canonical":"https:\/\/oanow.com\/sports\/college\/auburn\/postseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena\/article_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html","asset_content_length":2924,"asset_related_length":1,"asset_tag_1":"team","asset_tag_2":"top seed","asset_tag_3":"sport","asset_tag_4":"meet","asset_tag_5":"final","asset_tag_6":"auburn","asset_tag_7":"kentucky","asset_tag_8":"scorer","asset_tag_9":"semifinal","asset_tag_10":"georgia","asset_has_paywall":"no","subscription_max_views":3});
        
        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="" data-id="452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a id="reg-wall-close-hard" style="display:none" class="dismiss-regwall" href="https://oanow.com/users/signup/?referer_url=https%3A%2F%2Foanow.com%2Fsports%2Fcollege%2Fauburn%2Fpostseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena%2Farticle_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html#tracking-source=registration_wall">&times;</a>
                            <a id="reg-wall-close-soft" style="display:none" class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/oanow.com.png?_dc=Mar.Tue.2022"></a></div>
                            <div class="title">Sign up for our newsletter to keep reading.</div><style>
            #pu-email-form-breaking-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-regwall,
            #pu-email-form-breaking-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-regwall h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-breaking-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-breaking-email-regwall .lead,
                #pu-email-form-breaking-email-regwall .email-desc_ { display: none; }
                #pu-email-form-breaking-email-regwall h1 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-breaking-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-breaking-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-breaking-email-regwall .disclaimer a {
                    color: #0055a5;
                    text-transform: uppercase;
                }
                #pu-email-form-breaking-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://oanow.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-breaking-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://oanow.com/users/login/?referer_url=https%3A%2F%2Foanow.com%2Fsports%2Fcollege%2Fauburn%2Fpostseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena%2Farticle_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/oanow.com.js?_dc=03.22.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'oanow.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-regwall').val(xList);
                        $('#pu-email-form-breaking-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-regwall').val() === '') {
                        $('#hp-breaking-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-regwall').val(),
                                'email': $('#pu-email-breaking-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '2254',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 50px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/custom/image/4d2ee7b4-9b63-11ec-a306-93ba5d609e5c.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://oanow.com/users/login/?referer_url=https%3A%2F%2Foanow.com%2Fsports%2Fcollege%2Fauburn%2Fpostseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena%2Farticle_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #0055a5; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=oanow.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Foanow.com%2Fsports%2Fcollege%2Fauburn%2Fpostseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena%2Farticle_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
               
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=oanow.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Foanow.com%2Fsports%2Fcollege%2Fauburn%2Fpostseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena%2Farticle_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=oanow.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Foanow.com%2Fsports%2Fcollege%2Fauburn%2Fpostseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena%2Farticle_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>

            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/oanow.com/sports/college/auburn" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://oanow.com/users/admin/contribute/article/?assetid=452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://oanow.com/users/admin/contribute/article/?from_section=/sports/college/auburn"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://oanow.com/tncms/admin/editorial-asset/?edit=452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-1314133" class="tncms-block"></div></div><form method="post" action="https://oanow.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://oanow.com/sports/college/auburn/postseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena/article_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="OANow.com" src="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/custom/image/4d2ee7b4-9b63-11ec-a306-93ba5d609e5c.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-day-sunny"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">73&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix">
                    <div class="not-logged-in">
                        <ul class="list-inline">
                            <li>
                                <a href="https://oanow.com/users/login/?referer_url=https%3A%2F%2Foanow.com%2Fsports%2Fcollege%2Fauburn%2Fpostseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena%2Farticle_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                    <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                </a>
                            </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                    </div>
                    <div class="logged-in">
                        <ul class="list-inline">
                            <li><a href="https://oanow.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                    <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                    <span class="tn-user-screenname">Guest</span>
                                </a>
                            </li>
                            <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                        </ul>
                        <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                    </div>
                </div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National </span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?q=&amp;t=article&amp;d1=30+days+ago&amp;c%5B%5D=obituaries%2Cobituaries%2Flocalobituaries&amp;nsa=eedition" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/site/forms/online_services/letter_editor" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-auburn-university" href="/sports/college/auburn/" >
                                    <span class="nav-label">Auburn University</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/events/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/games/" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special_sections/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-our-publications"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Publications</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-the-corner" href="/community/corner/" >
                                    <span class="nav-label">The Corner</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/ads/vehicle/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-deal" href="/deals" >
                                    <span class="nav-label">Today's Deal</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-public-notices" href="https://www.alabamapublicnotices.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Public Notices</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services/" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters/" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-become-a-carrier" href="/site/forms/carrier_application/" >
                                    <span class="nav-label">Become a Carrier</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1312897" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1312897 default">
    
    <section id="block-1312897" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://oanow.com",
  "sameAs" : ["/facebook","/twitter","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo">
                                <a href="/"><img alt="OANow.com" src="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/custom/image/4d2ee7b4-9b63-11ec-a306-93ba5d609e5c.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search Opelika-Auburn News	" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                                
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            var sButtonText = 'Subscribe for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'');
                            var sButtonHref = 'https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=oanow.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Foanow.com%2Fsports%2Fcollege%2Fauburn%2Fpostseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena%2Farticle_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left_menu_right_search">
                        <div class="site-logo-container">
                            <a href="/"><img class="img-responsive" alt="OANow.com" src="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/custom/image/4d2ee7b4-9b63-11ec-a306-93ba5d609e5c.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://oanow.com/users/login/?referer_url=https%3A%2F%2Foanow.com%2Fsports%2Fcollege%2Fauburn%2Fpostseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena%2Farticle_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=oanow.com">My Membership</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://oanow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://oanow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://oanow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/">
                                                <span class="icon pull-left">
                                                    
                                                        <span class="badge-dot tnt-bg-accent"></span>
                                                    
                                                    <span class="fas tnt-wi-day-sunny"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">73&deg;</span>
                                                    <span class="cond">Sunny</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Foanow.com%2Fsports%2Fcollege%2Fauburn%2Fpostseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena%2Farticle_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/auburn/postseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena/article_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Postseason%20path%20set%3A%20Auburn%20to%20host%20NCAA%20Regional%20in%20Neville%20Arena&via=oanow&url=https%3A%2F%2Foanow.com%2Fsports%2Fcollege%2Fauburn%2Fpostseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena%2Farticle_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/auburn/postseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena/article_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://oanow.com/sports/college/auburn/postseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena/article_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/college/auburn/postseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena/article_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20oanow.com/tncms/asset/editorial/452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOpelika-Auburn%20News%09%5D%20Postseason%20path%20set%3A%20Auburn%20to%20host%20NCAA%20Regional%20in%20Neville%20Arena&body=https%3A%2F%2Foanow.com%2Fsports%2Fcollege%2Fauburn%2Fpostseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena%2Farticle_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">Postseason path set: Auburn to host NCAA Regional in Neville Arena</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://oanow.com/sports/college/auburn/postseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena/article_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f-top" twt-comment-count="https://oanow.com/sports/college/auburn/postseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena/article_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html" twt-article-id="452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_YgMWj7e1&posts_ids=452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f-top").innerHTML = openWeb.messages_count['452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Foanow.com%2Fsports%2Fcollege%2Fauburn%2Fpostseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena%2Farticle_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/auburn/postseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena/article_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Postseason%20path%20set%3A%20Auburn%20to%20host%20NCAA%20Regional%20in%20Neville%20Arena&via=oanow&url=https%3A%2F%2Foanow.com%2Fsports%2Fcollege%2Fauburn%2Fpostseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena%2Farticle_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/auburn/postseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena/article_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://oanow.com/sports/college/auburn/postseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena/article_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/college/auburn/postseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena/article_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20oanow.com/tncms/asset/editorial/452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOpelika-Auburn%20News%09%5D%20Postseason%20path%20set%3A%20Auburn%20to%20host%20NCAA%20Regional%20in%20Neville%20Arena&body=https%3A%2F%2Foanow.com%2Fsports%2Fcollege%2Fauburn%2Fpostseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena%2Farticle_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/college/auburn/postseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena/article_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f" class="save-list-452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1313335" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"><section id="block-1313335" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1313335" class="breaking-title text-center dark">
                     <a href="/news" class="tnt-asset-link  dark">
                <h4>Live</h4>
                    </a>
            </div>
            <div id="breaking-content-1313335" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1313335-f05b9259-5e95-505f-9139-85bc0d8b913e" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-live">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/live/watch-live-judge-ketanji-brown-jackson-faces-questioning-at-supreme-court-confirmation-hearings/article_f05b9259-5e95-505f-9139-85bc0d8b913e.html" class="tnt-asset-link" aria-label="Watch live: Judge Ketanji Brown Jackson faces questioning at Supreme Court confirmation hearings">
        
        
            Watch live: Judge Ketanji Brown Jackson faces questioning at Supreme Court confirmation hearings</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-1313341" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"></div></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f" class="asset article-default"  data-url="https://oanow.com/sports/college/auburn/postseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena/article_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/e/e1/ee19e856-9c38-11ec-80a8-0ba5197ab685/6222e096cfa7a.image.jpg?crop=1764%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="oanow.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://oanow.com/sports/college/auburn/postseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena/article_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <div class="kicker lead text-muted">AU GYMNASTICS</div><h1 itemprop="headline" class="headline">
        <span>
            
            Postseason path set: Auburn to host NCAA Regional in Neville Arena
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-877c43da-95d1-11e8-bb52-e734fde06d9f-asset-452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://oanow.com/users/profile/Justin%20Lee1">
                        Justin Lee1
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-03-22T11:22:00-05:00" class="tnt-date asset-date text-muted">
            Mar 22, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-03-22T11:22:00-05:00" class="tnt-date asset-date text-muted">Mar 22, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-03-22T11:41:36-05:00" class="tnt-date tnt-update-recent asset-date text-muted">48 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://oanow.com/sports/college/auburn/postseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena/article_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f-default" twt-comment-count="https://oanow.com/sports/college/auburn/postseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena/article_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html" twt-article-id="452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_YgMWj7e1&posts_ids=452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f-default").innerHTML = openWeb.messages_count['452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-22T11:22:00-05:00">
    <meta itemprop="datePublished" content="2022-03-22T11:22:00-05:00">
    <meta itemprop="dateModified" content="2022-03-22T06:41:36-05:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f">
        <div id="asset-top-feature"><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-ee19e856-9c38-11ec-80a8-0ba5197ab685" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-ee19e856-9c38-11ec-80a8-0ba5197ab685" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1764">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/e/e1/ee19e856-9c38-11ec-80a8-0ba5197ab685/6222e096cfa7a.image.jpg?resize=1200%2C799">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/e/e1/ee19e856-9c38-11ec-80a8-0ba5197ab685/6222e096cfa7a.image.jpg?resize=1200%2C799"><img
                    alt="Auburn gymnastics vs Florida"
                    src="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/e/e1/ee19e856-9c38-11ec-80a8-0ba5197ab685/6222e096cfa7a.image.jpg?resize=1200%2C799"
                    class="img-responsive full tnt-restrict-img-ee19e856-9c38-11ec-80a8-0ba5197ab685 default"
                    width="1764"
                    height="1175" />
            </div><style>
                .tnt-restrict-img-ee19e856-9c38-11ec-80a8-0ba5197ab685 {
                    max-width: 1141px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Auburn's Suni Lee on beam. Auburn vs Florida on Friday, March 4 in Auburn, Ala.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-ee19e856-9c38-11ec-80a8-0ba5197ab685" class="tnt-byline asset-byline"  >
            Adam Sparks / for the Opelika-Auburn News
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Foanow.com%2Fsports%2Fcollege%2Fauburn%2Fpostseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena%2Farticle_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/auburn/postseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena/article_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Postseason%20path%20set%3A%20Auburn%20to%20host%20NCAA%20Regional%20in%20Neville%20Arena&via=oanow&url=https%3A%2F%2Foanow.com%2Fsports%2Fcollege%2Fauburn%2Fpostseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena%2Farticle_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/auburn/postseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena/article_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://oanow.com/sports/college/auburn/postseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena/article_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/college/auburn/postseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena/article_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20oanow.com/tncms/asset/editorial/452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOpelika-Auburn%20News%09%5D%20Postseason%20path%20set%3A%20Auburn%20to%20host%20NCAA%20Regional%20in%20Neville%20Arena&body=https%3A%2F%2Foanow.com%2Fsports%2Fcollege%2Fauburn%2Fpostseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena%2Farticle_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/college/auburn/postseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena/article_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f" class="save-list-452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach hidden-print"></div><div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author-877c43da-95d1-11e8-bb52-e734fde06d9f-asset-452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://oanow.com/users/profile/Justin%20Lee1">
                        Justin Lee1
                        </a>
                    
                </span></div><div class="lee-article-text first-p"><p>Auburn’s road to nationals has been set.</p></div><div class="lee-article-text"><p>The Auburn gymnastics team will compete in its host regional against Florida, Kentucky, Denver and more in the NCAA’s postseason March 30 to April 2.</p></div><div class="lee-article-text"><p>The podium will come to Neville Arena and two teams will advance out of the regional to the national championship meet.</p></div><div class="lee-article-text"><p>Auburn will compete in the regional semifinal round on March 31 against Kentucky, Georgia and Southern Utah with the two top scorers in the quad meet advancing to the regional finals on April 2.</p></div><div class="lee-article-text"><p>The full regional bracket is below:</p></div><div class="lee-article-text"><h3>Regional semifinals, Neville Arena — Thursday, March 31</h3></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/oanow.com/sports/college/auburn" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1312840" class="tncms-block"></div></div><div class="lee-article-text"><ul><li>No. 7 Auburn</li><li>No. 10 Kentucky</li><li>Georgia</li><li>Southern Utah</li></ul></div><div class="lee-article-text"><h3>Regional semifinals, Neville Arena — Thursday, March 31</h3></div><div class="lee-article-text"><ul><li>No. 2 Florida</li><li>No. 15 Denver</li><li>Ohio State</li><li>Iowa State or Western Michigan</li></ul></div><div id="inline-article-recommend" class="lee-article-text" >
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                                    <li style="display:none"><a href="/news/local/when-a-mother-showed-this-opelika-patrol-officer-a-photo-of-her-son-with-a/article_6d704fec-a548-11ec-b498-1378ac40e3f7.html#tracking-source=in-article-popular">When a mother showed this Opelika patrol officer a photo of her son with a gun to his head, he took quick action</a></li>
                                
                                    <li style="display:none"><a href="/entertainment/music/the-50-best-rock-albums-of-the-1960s/article_65409099-270c-56f9-964f-066b00782348.html#tracking-source=in-article-popular">The 50 best rock albums of the 1960s</a></li>
                                
                                    <li style="display:none"><a href="/sports/college/auburn/that-s-got-to-be-stressful-charles-barkley-relates-to-suni-lee-as-the-face/article_19115fe0-a610-11ec-9d40-3f0b8676b41e.html#tracking-source=in-article-popular">‘That’s got to be stressful’: Charles Barkley relates to Suni Lee as ‘the face of Auburn sports’</a></li>
                                
                                    <li style="display:none"><a href="/news/local/nurse-brings-soul-food-to-opelika-with-her-restaurant-madisons-place/article_bd8ce126-a6eb-11ec-b7bd-bb1207a13879.html#tracking-source=in-article-popular">Nurse brings soul food to Opelika with her restaurant, Madison's Place</a></li>
                                
                                    <li style="display:none"><a href="/sports/college/auburn/lee-the-dream-lasts-forever/article_54a0c95c-a7d1-11ec-a19c-63a1bdebe823.html#tracking-source=in-article-popular">LEE: The dream lasts forever</a></li>
                                
                                    <li style="display:none"><a href="/sports/college/auburn/lee-onward-upward-homeward/article_d75fced0-a950-11ec-889e-f37284066a11.html#tracking-source=in-article-popular">LEE: Onward, upward, homeward</a></li>
                                
                                    <li style="display:none"><a href="/localbusinesses/palmetto-moon-coming-soon-to-opelika/article_1e796a4c-a62c-11ec-8ffc-b792318b3d94.html#tracking-source=in-article-popular">Palmetto Moon coming soon to Opelika</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/judge-hears-case-of-man-arrested-for-placing-flowers-on-his-fianc-es-grave/article_fa64ccc6-a63c-11ec-a3e6-6fc3eeeba183.html#tracking-source=in-article-popular">Judge hears case of man arrested for placing flowers on his fiancée's grave</a></li>
                                
                                    <li style="display:none"><a href="/news/local/brace-yourself-for-two-more-years-of-construction-on-i-85-between-exits-58-and/article_a120c930-a948-11ec-8b56-3f37301bd557.html#tracking-source=in-article-popular">Brace yourself for two more years of construction on I-85 between Exits 58 and 62  – and slow down</a></li>
                                
                                    <li style="display:none"><a href="/news/local/lee-county-in-a-hazardous-weather-watch-with-slight-risk-of-hail-and-tornados/article_9798450a-a6cd-11ec-af08-537fb3e773b8.html#tracking-source=in-article-popular">Lee County in a hazardous weather watch with slight risk of hail and tornados</a></li>
                                
                                    <li style="display:none"><a href="/sports/college/auburn/sec-bars-champ-auburn-s-suni-lee-scores-perfect-10-to-win-individual-bars-title/article_abcb6e20-a7f0-11ec-9c7c-63a904d38d6f.html#tracking-source=in-article-popular">SEC BARS CHAMP: Auburn’s Suni Lee scores perfect 10 to win individual bars title at SEC Championship</a></li>
                                
                                    <li style="display:none"><a href="/news/national/a-13-year-old-was-driving-the-pickup-truck-that-struck-a-van-in-texas/article_242708f2-c690-56bb-bc2f-ffed0f2d4f18.html#tracking-source=in-article-popular">A 13-year-old was driving the pickup truck that struck a van in Texas, killing nine people, says NTSB</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/deputies-say-phenix-city-man-charged-50-000-for-two-swimming-pools-he-never-built/article_ed51454a-a61a-11ec-976c-af4ccd44a3e9.html#tracking-source=in-article-popular">Deputies say Phenix City man charged $50,000 for two swimming pools he never built</a></li>
                                
                                    <li style="display:none"><a href="/sports/college/auburn/au-vs-the-u-auburn-set-to-face-miami-hurricanes-in-round-of-32/article_23ee4e94-a702-11ec-9db4-5716f05a9b93.html#tracking-source=in-article-popular">AU VS. THE U: Auburn set to face Miami Hurricanes in Round of 32</a></li>
                                
                                    <li style="display:none"><a href="/sports/college/auburn/lee-they-ll-sing-again-it-s-great-to-be-an-auburn-tiger/article_1bc5755a-a8bd-11ec-9b4a-03e8669f0268.html#tracking-source=in-article-popular">LEE: They’ll sing again ‘It’s great to be an Auburn Tiger’</a></li>
                                </ul>
                    </div>
                </div>
            </div>
            <script>
                randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/oanow.com/sports/college/auburn" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><h3>Regional opener, Neville Arena — Wednesday, March 30</h3></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1312837" class="tncms-block"></div></div><div class="lee-article-text"><ul><li>Iowa State</li><li>Western Michigan</li></ul></div><div class="lee-article-text"><h3>Regional finals, Neville Arena — April 2</h3></div><div class="lee-article-text"><ul><li>Winner from first regional semifinal</li><li>Runner-up from first regional semifinal</li><li>Winner from second regional semifinal</li><li>Runner-up from second regional semifinal</li></ul></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/oanow.com/sports/college/auburn" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/oanow.com/sports/college/auburn" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Florida will compete in the other regional semifinal with Denver, Ohio State and either Iowa State or Western Michigan.</p></div><div class="lee-article-text"><p>The top two scorers from each regional semifinal will advance to the regional final, and the top two scorers from the regional final will advance to the national championship meet.</p></div><div class="lee-article-text"><p>Florida is the regional’s top seed at No. 2. Auburn is a No. 7 seed and is the regional’s second-highest-ranked team. Kentucky is a No. 10 seed and Denver is No. 15.</p></div><div class="lee-article-text"><p>The unseeded teams coming to the Plains are Georgia, Southern Utah, Ohio State, Iowa State and Western Michigan.</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/oanow.com/sports/college/auburn" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>In the NCAA postseason, the top 16 teams are seeded and the teams ranked between 17th and 36th qualify for the postseason but are left unseeded and sent to regionals based on geography. Georgia finished the season ranked No. 23 in the National Qualifying Score rankings.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/oanow.com/sports/college/auburn" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Iowa State and Western Michigan will begin competition at the Auburn regional in a de facto “play-in” on March 30. The winner of their head-to-head meeting will advance to the regional semifinals.</p></div><div class="lee-article-text"><p>As the top seeds in the regional semifinals, Auburn and Kentucky will look to hold off Georgia and Southern Utah to advance to the regional finals. Georgia is in a down year but is a powerhouse program and a 10-time national champion.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/oanow.com/sports/college/auburn" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The regional finals is the Sweet 16 of the gymnastics world. The top two teams advancing out of the regional will make the eight-team national championship meet.</p></div><div class="lee-article-text"><p>The other regionals this postseason are being hosted by Oklahoma, NC State and Washington in Norman, Okla., Raleigh, N.C., and Seattle, Wash.</p></div><div class="clearfix"></div><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_YgMWj7e1');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://oanow.com/sports/college/auburn/postseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena/article_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f-bottom" twt-comment-count="https://oanow.com/sports/college/auburn/postseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena/article_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html" twt-article-id="452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_YgMWj7e1&posts_ids=452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f-bottom").innerHTML = openWeb.messages_count['452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f'];
                    }
                });
        </script></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22team%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22top%20seed%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-top-seed label label-default" data-tncms-track-dmp='search: top-seed'>Top Seed</a>
            </li> <li>
                <a href="/search/?k=%22sport%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22meet%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-meet label label-default" data-tncms-track-dmp='search: meet'>Meet</a>
            </li> <li>
                <a href="/search/?k=%22final%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-final label label-default" data-tncms-track-dmp='search: final'>Final</a>
            </li> <li>
                <a href="/search/?k=%22auburn%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-auburn label label-default" data-tncms-track-dmp='search: auburn'>Auburn</a>
            </li> <li>
                <a href="/search/?k=%22kentucky%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-kentucky label label-default" data-tncms-track-dmp='search: kentucky'>Kentucky</a>
            </li> <li>
                <a href="/search/?k=%22scorer%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-scorer label label-default" data-tncms-track-dmp='search: scorer'>Scorer</a>
            </li> <li>
                <a href="/search/?k=%22semifinal%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-semifinal label label-default" data-tncms-track-dmp='search: semifinal'>Semifinal</a>
            </li> <li>
                <a href="/search/?k=%22georgia%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-georgia label label-default" data-tncms-track-dmp='search: georgia'>Georgia</a>
            </li> </ul>
        </div><style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
            .okanjo-resource-list {
                display: flex;
                justify-content: center;
                flex-wrap: wrap;
            }    
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                            data-key="pmk_dqCMWzaQARdf4McbRYNxdZekQw1l2fql">
                    </div>
                    <script>
                        (function() { // Initialize Okanjo placements
                            window.__okanjoPlacements = window.__okanjoPlacements || [];
                            var targets = okanjo.qwery('.okanjo-placement:not(.loaded)'), i = 0;
                            for ( ; i < targets.length; i++) {
                                targets[i].className += ' loaded';
                                window.__okanjoPlacements.push(new okanjo.Placement(targets[i], {
                                    url_selectors: '.asset-header h1,div.asset-body',
                                    url_category: ['sports','college','auburn'],
                                    url_keywords: ['team','top seed','sport','meet','final','auburn','kentucky','scorer','semifinal','georgia'],
                                    url: jQuery("link[rel='canonical']").attr('href') || 'referrer'
                                }));
                            }
                        })();
                    </script>
                </div>
            </div>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1312696" class="tncms-block"><iframe id="signupform1312696" src="https://oanow.com/app/email-signup/inline-article-signup-sports.html" style="border:0; width: 100%; " scrolling="no"></iframe>
    <script>
        $('#signupform1312696').load(function () {
            $('#signupform1312696').height($('#signupform1312696').contents().height());
        });
    </script></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-breaking-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-article,
            #pu-email-form-breaking-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://oanow.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-breaking-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/oanow.com.js?_dc=03.22.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'oanow.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-article').val(xList);
                        $('#pu-email-form-breaking-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-article .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-article').val() === '') {
                        $('#hp-breaking-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-article').val(),
                                'email': $('#pu-email-breaking-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-877c43da-95d1-11e8-bb52-e734fde06d9f">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://oanow.com/users/profile/Justin%20Lee1" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Justin Lee1" src="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/avatars/8/77/c43/877c43da-95d1-11e8-bb52-e734fde06d9f.f29ed68c043848052f48f3bdc6e51e26.png?_dc=1534210678" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://oanow.com/users/profile/Justin%20Lee1" rel="author" class="tnt-user-profile-link tnt-user-name">Justin Lee1</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jlee@oanow.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-877c43da-95d1-11e8-bb52-e734fde06d9f" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=877c43da-95d1-11e8-bb52-e734fde06d9f&amp;s=start_time&amp;sd=desc" data-subject="Justin Lee1" data-description="Whenever Justin Lee1 posts new content, you'll get an email delivered to your inbox with a link." data-name="Justin Lee1 notification" data-author-id="877c43da-95d1-11e8-bb52-e734fde06d9f" data-user-url="https://oanow.com/users/">
        <i class="fas tnt-star"></i> Follow Justin Lee1
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://oanow.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://oanow.com/users/login/?referer_url=https%3A%2F%2Foanow.com%2Fsports%2Fcollege%2Fauburn%2Fpostseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena%2Farticle_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://oanow.com/users/signup/?referer_url=https%3A%2F%2Foanow.com%2Fsports%2Fcollege%2Fauburn%2Fpostseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena%2Farticle_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-19115fe0-a610-11ec-9d40-3f0b8676b41e" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-auburn">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-19115fe0-a610-11ec-9d40-3f0b8676b41e media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/auburn/that-s-got-to-be-stressful-charles-barkley-relates-to-suni-lee-as-the-face/article_19115fe0-a610-11ec-9d40-3f0b8676b41e.html" class="tnt-asset-link"  aria-label="‘That’s got to be stressful’: Charles Barkley relates to Suni Lee as ‘the face of Auburn sports’">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="‘That’s got to be stressful’: Charles Barkley relates to Suni Lee as ‘the face of Auburn sports’"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/65/565d7b3c-814d-11ec-87fb-cb3625721436/61f5b66a4d5cf.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/65/565d7b3c-814d-11ec-87fb-cb3625721436/61f5b66a4d5cf.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/65/565d7b3c-814d-11ec-87fb-cb3625721436/61f5b66a4d5cf.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/65/565d7b3c-814d-11ec-87fb-cb3625721436/61f5b66a4d5cf.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/65/565d7b3c-814d-11ec-87fb-cb3625721436/61f5b66a4d5cf.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/65/565d7b3c-814d-11ec-87fb-cb3625721436/61f5b66a4d5cf.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/65/565d7b3c-814d-11ec-87fb-cb3625721436/61f5b66a4d5cf.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/65/565d7b3c-814d-11ec-87fb-cb3625721436/61f5b66a4d5cf.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/65/565d7b3c-814d-11ec-87fb-cb3625721436/61f5b66a4d5cf.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/65/565d7b3c-814d-11ec-87fb-cb3625721436/61f5b66a4d5cf.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/65/565d7b3c-814d-11ec-87fb-cb3625721436/61f5b66a4d5cf.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/65/565d7b3c-814d-11ec-87fb-cb3625721436/61f5b66a4d5cf.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/65/565d7b3c-814d-11ec-87fb-cb3625721436/61f5b66a4d5cf.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/65/565d7b3c-814d-11ec-87fb-cb3625721436/61f5b66a4d5cf.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/auburn/that-s-got-to-be-stressful-charles-barkley-relates-to-suni-lee-as-the-face/article_19115fe0-a610-11ec-9d40-3f0b8676b41e.html" class="tnt-asset-link" aria-label="‘That’s got to be stressful’: Charles Barkley relates to Suni Lee as ‘the face of Auburn sports’">
        
        
            ‘That’s got to be stressful’: Charles Barkley relates to Suni Lee as ‘the face of Auburn sports’</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Charles Barkley says he can’t fathom what it’s like being an Olympic champion on a college campus. But he’s proud Suni Lee is the one at Auburn.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-54a0c95c-a7d1-11ec-a19c-63a1bdebe823" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-auburn">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-54a0c95c-a7d1-11ec-a19c-63a1bdebe823 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/auburn/lee-the-dream-lasts-forever/article_54a0c95c-a7d1-11ec-a19c-63a1bdebe823.html" class="tnt-asset-link"  aria-label="LEE: The dream lasts forever">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="LEE: The dream lasts forever"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/a5/6a52d452-a7d1-11ec-8fe8-8b85dfcaa214/623654e1862bc.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/a5/6a52d452-a7d1-11ec-8fe8-8b85dfcaa214/623654e1862bc.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/a5/6a52d452-a7d1-11ec-8fe8-8b85dfcaa214/623654e1862bc.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/a5/6a52d452-a7d1-11ec-8fe8-8b85dfcaa214/623654e1862bc.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/a5/6a52d452-a7d1-11ec-8fe8-8b85dfcaa214/623654e1862bc.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/a5/6a52d452-a7d1-11ec-8fe8-8b85dfcaa214/623654e1862bc.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/a5/6a52d452-a7d1-11ec-8fe8-8b85dfcaa214/623654e1862bc.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/a5/6a52d452-a7d1-11ec-8fe8-8b85dfcaa214/623654e1862bc.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/a5/6a52d452-a7d1-11ec-8fe8-8b85dfcaa214/623654e1862bc.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/a5/6a52d452-a7d1-11ec-8fe8-8b85dfcaa214/623654e1862bc.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/a5/6a52d452-a7d1-11ec-8fe8-8b85dfcaa214/623654e1862bc.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/a5/6a52d452-a7d1-11ec-8fe8-8b85dfcaa214/623654e1862bc.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/a5/6a52d452-a7d1-11ec-8fe8-8b85dfcaa214/623654e1862bc.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/a5/6a52d452-a7d1-11ec-8fe8-8b85dfcaa214/623654e1862bc.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/auburn/lee-the-dream-lasts-forever/article_54a0c95c-a7d1-11ec-a19c-63a1bdebe823.html" class="tnt-asset-link" aria-label="LEE: The dream lasts forever">
        
        
            LEE: The dream lasts forever</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>It goes by in a blink, yet it lasts a lifetime.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-d75fced0-a950-11ec-889e-f37284066a11" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-auburn">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d75fced0-a950-11ec-889e-f37284066a11 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/auburn/lee-onward-upward-homeward/article_d75fced0-a950-11ec-889e-f37284066a11.html" class="tnt-asset-link"  aria-label="LEE: Onward, upward, homeward">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="LEE: Onward, upward, homeward"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/9/60/960f6ca8-a61f-11ec-a25d-4f643cf1b0dd/62337d095527b.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/9/60/960f6ca8-a61f-11ec-a25d-4f643cf1b0dd/62337d095527b.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/9/60/960f6ca8-a61f-11ec-a25d-4f643cf1b0dd/62337d095527b.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/9/60/960f6ca8-a61f-11ec-a25d-4f643cf1b0dd/62337d095527b.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/9/60/960f6ca8-a61f-11ec-a25d-4f643cf1b0dd/62337d095527b.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/9/60/960f6ca8-a61f-11ec-a25d-4f643cf1b0dd/62337d095527b.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/9/60/960f6ca8-a61f-11ec-a25d-4f643cf1b0dd/62337d095527b.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/9/60/960f6ca8-a61f-11ec-a25d-4f643cf1b0dd/62337d095527b.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/9/60/960f6ca8-a61f-11ec-a25d-4f643cf1b0dd/62337d095527b.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/9/60/960f6ca8-a61f-11ec-a25d-4f643cf1b0dd/62337d095527b.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/9/60/960f6ca8-a61f-11ec-a25d-4f643cf1b0dd/62337d095527b.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/9/60/960f6ca8-a61f-11ec-a25d-4f643cf1b0dd/62337d095527b.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/9/60/960f6ca8-a61f-11ec-a25d-4f643cf1b0dd/62337d095527b.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/9/60/960f6ca8-a61f-11ec-a25d-4f643cf1b0dd/62337d095527b.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/auburn/lee-onward-upward-homeward/article_d75fced0-a950-11ec-889e-f37284066a11.html" class="tnt-asset-link" aria-label="LEE: Onward, upward, homeward">
        
        
            LEE: Onward, upward, homeward</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>It's a schoolday again here are Auburn. The field trip is over. Here at Toomer's Corner, a girl is taking graduation photos.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-abcb6e20-a7f0-11ec-9c7c-63a904d38d6f" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-auburn">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-abcb6e20-a7f0-11ec-9c7c-63a904d38d6f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/auburn/sec-bars-champ-auburn-s-suni-lee-scores-perfect-10-to-win-individual-bars-title/article_abcb6e20-a7f0-11ec-9c7c-63a904d38d6f.html" class="tnt-asset-link"  aria-label="SEC BARS CHAMP: Auburn’s Suni Lee scores perfect 10 to win individual bars title at SEC Championship">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="SEC BARS CHAMP: Auburn’s Suni Lee scores perfect 10 to win individual bars title at SEC Championship"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/f/4f/f4f25426-a893-11ec-b328-8715362c0fac/62379b4476218.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/f/4f/f4f25426-a893-11ec-b328-8715362c0fac/62379b4476218.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/f/4f/f4f25426-a893-11ec-b328-8715362c0fac/62379b4476218.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/f/4f/f4f25426-a893-11ec-b328-8715362c0fac/62379b4476218.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/f/4f/f4f25426-a893-11ec-b328-8715362c0fac/62379b4476218.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/f/4f/f4f25426-a893-11ec-b328-8715362c0fac/62379b4476218.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/f/4f/f4f25426-a893-11ec-b328-8715362c0fac/62379b4476218.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/f/4f/f4f25426-a893-11ec-b328-8715362c0fac/62379b4476218.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/f/4f/f4f25426-a893-11ec-b328-8715362c0fac/62379b4476218.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/f/4f/f4f25426-a893-11ec-b328-8715362c0fac/62379b4476218.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/f/4f/f4f25426-a893-11ec-b328-8715362c0fac/62379b4476218.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/f/4f/f4f25426-a893-11ec-b328-8715362c0fac/62379b4476218.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/f/4f/f4f25426-a893-11ec-b328-8715362c0fac/62379b4476218.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/f/4f/f4f25426-a893-11ec-b328-8715362c0fac/62379b4476218.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/auburn/sec-bars-champ-auburn-s-suni-lee-scores-perfect-10-to-win-individual-bars-title/article_abcb6e20-a7f0-11ec-9c7c-63a904d38d6f.html" class="tnt-asset-link" aria-label="SEC BARS CHAMP: Auburn’s Suni Lee scores perfect 10 to win individual bars title at SEC Championship">
        
        
            SEC BARS CHAMP: Auburn’s Suni Lee scores perfect 10 to win individual bars title at SEC Championship</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Olympic champion is an SEC champion. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-23ee4e94-a702-11ec-9db4-5716f05a9b93" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-auburn">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-23ee4e94-a702-11ec-9db4-5716f05a9b93 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/auburn/au-vs-the-u-auburn-set-to-face-miami-hurricanes-in-round-of-32/article_23ee4e94-a702-11ec-9db4-5716f05a9b93.html" class="tnt-asset-link"  aria-label="AU VS. THE U: Auburn set to face Miami Hurricanes in Round of 32">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="AU VS. THE U: Auburn set to face Miami Hurricanes in Round of 32"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/f/63/f63781da-a703-11ec-b382-b37a3c6ac18c/6234fc2fe1ca7.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/f/63/f63781da-a703-11ec-b382-b37a3c6ac18c/6234fc2fe1ca7.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/f/63/f63781da-a703-11ec-b382-b37a3c6ac18c/6234fc2fe1ca7.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/f/63/f63781da-a703-11ec-b382-b37a3c6ac18c/6234fc2fe1ca7.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/f/63/f63781da-a703-11ec-b382-b37a3c6ac18c/6234fc2fe1ca7.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/f/63/f63781da-a703-11ec-b382-b37a3c6ac18c/6234fc2fe1ca7.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/f/63/f63781da-a703-11ec-b382-b37a3c6ac18c/6234fc2fe1ca7.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/f/63/f63781da-a703-11ec-b382-b37a3c6ac18c/6234fc2fe1ca7.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/f/63/f63781da-a703-11ec-b382-b37a3c6ac18c/6234fc2fe1ca7.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/f/63/f63781da-a703-11ec-b382-b37a3c6ac18c/6234fc2fe1ca7.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/f/63/f63781da-a703-11ec-b382-b37a3c6ac18c/6234fc2fe1ca7.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/f/63/f63781da-a703-11ec-b382-b37a3c6ac18c/6234fc2fe1ca7.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/f/63/f63781da-a703-11ec-b382-b37a3c6ac18c/6234fc2fe1ca7.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/f/63/f63781da-a703-11ec-b382-b37a3c6ac18c/6234fc2fe1ca7.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/auburn/au-vs-the-u-auburn-set-to-face-miami-hurricanes-in-round-of-32/article_23ee4e94-a702-11ec-9db4-5716f05a9b93.html" class="tnt-asset-link" aria-label="AU VS. THE U: Auburn set to face Miami Hurricanes in Round of 32">
        
        
            AU VS. THE U: Auburn set to face Miami Hurricanes in Round of 32</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">GREENVILLE, S.C. — Miami is next. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-1bc5755a-a8bd-11ec-9b4a-03e8669f0268" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-auburn">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1bc5755a-a8bd-11ec-9b4a-03e8669f0268 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/auburn/lee-they-ll-sing-again-it-s-great-to-be-an-auburn-tiger/article_1bc5755a-a8bd-11ec-9b4a-03e8669f0268.html" class="tnt-asset-link"  aria-label="LEE: They’ll sing again ‘It’s great to be an Auburn Tiger’">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="LEE: They’ll sing again ‘It’s great to be an Auburn Tiger’"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/b5/cb58a7e2-a8ba-11ec-896c-6b3e5a67ece9/6237dc6d1029e.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/b5/cb58a7e2-a8ba-11ec-896c-6b3e5a67ece9/6237dc6d1029e.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/b5/cb58a7e2-a8ba-11ec-896c-6b3e5a67ece9/6237dc6d1029e.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/b5/cb58a7e2-a8ba-11ec-896c-6b3e5a67ece9/6237dc6d1029e.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/b5/cb58a7e2-a8ba-11ec-896c-6b3e5a67ece9/6237dc6d1029e.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/b5/cb58a7e2-a8ba-11ec-896c-6b3e5a67ece9/6237dc6d1029e.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/b5/cb58a7e2-a8ba-11ec-896c-6b3e5a67ece9/6237dc6d1029e.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/b5/cb58a7e2-a8ba-11ec-896c-6b3e5a67ece9/6237dc6d1029e.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/b5/cb58a7e2-a8ba-11ec-896c-6b3e5a67ece9/6237dc6d1029e.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/b5/cb58a7e2-a8ba-11ec-896c-6b3e5a67ece9/6237dc6d1029e.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/b5/cb58a7e2-a8ba-11ec-896c-6b3e5a67ece9/6237dc6d1029e.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/b5/cb58a7e2-a8ba-11ec-896c-6b3e5a67ece9/6237dc6d1029e.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/b5/cb58a7e2-a8ba-11ec-896c-6b3e5a67ece9/6237dc6d1029e.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/b5/cb58a7e2-a8ba-11ec-896c-6b3e5a67ece9/6237dc6d1029e.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/auburn/lee-they-ll-sing-again-it-s-great-to-be-an-auburn-tiger/article_1bc5755a-a8bd-11ec-9b4a-03e8669f0268.html" class="tnt-asset-link" aria-label="LEE: They’ll sing again ‘It’s great to be an Auburn Tiger’">
        
        
            LEE: They’ll sing again ‘It’s great to be an Auburn Tiger’</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The Auburn fans got on their feet. No, not because Auburn was winning: Because Auburn was losing.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-32861a3a-a7c1-11ec-b173-0bee0cdadf6c" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-auburn">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-32861a3a-a7c1-11ec-b173-0bee0cdadf6c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/auburn/auburn-takes-on-nightmare-to-guard-miami-in-second-round-of-ncaa-tournament/article_32861a3a-a7c1-11ec-b173-0bee0cdadf6c.html" class="tnt-asset-link"  aria-label="Auburn takes on ‘nightmare to guard’ Miami in second round of NCAA Tournament">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Auburn takes on ‘nightmare to guard’ Miami in second round of NCAA Tournament"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/71/c712a312-a7d5-11ec-8580-b779da56f4bb/62365c33240ba.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/71/c712a312-a7d5-11ec-8580-b779da56f4bb/62365c33240ba.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/71/c712a312-a7d5-11ec-8580-b779da56f4bb/62365c33240ba.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/71/c712a312-a7d5-11ec-8580-b779da56f4bb/62365c33240ba.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/71/c712a312-a7d5-11ec-8580-b779da56f4bb/62365c33240ba.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/71/c712a312-a7d5-11ec-8580-b779da56f4bb/62365c33240ba.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/71/c712a312-a7d5-11ec-8580-b779da56f4bb/62365c33240ba.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/71/c712a312-a7d5-11ec-8580-b779da56f4bb/62365c33240ba.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/71/c712a312-a7d5-11ec-8580-b779da56f4bb/62365c33240ba.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/71/c712a312-a7d5-11ec-8580-b779da56f4bb/62365c33240ba.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/71/c712a312-a7d5-11ec-8580-b779da56f4bb/62365c33240ba.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/71/c712a312-a7d5-11ec-8580-b779da56f4bb/62365c33240ba.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/71/c712a312-a7d5-11ec-8580-b779da56f4bb/62365c33240ba.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/c/71/c712a312-a7d5-11ec-8580-b779da56f4bb/62365c33240ba.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/auburn/auburn-takes-on-nightmare-to-guard-miami-in-second-round-of-ncaa-tournament/article_32861a3a-a7c1-11ec-b173-0bee0cdadf6c.html" class="tnt-asset-link" aria-label="Auburn takes on ‘nightmare to guard’ Miami in second round of NCAA Tournament">
        
        
            Auburn takes on ‘nightmare to guard’ Miami in second round of NCAA Tournament</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">GREENVILLE, S.C. — Jabari Smith doesn’t want this dream to end. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-c6901072-a538-11ec-ab56-239546a62a95" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-auburn">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c6901072-a538-11ec-ab56-239546a62a95 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/auburn/auburn-s-ncaa-tournament-itinerary-open-practice-for-fans-reverse-tiger-walk-how-to-watch/article_c6901072-a538-11ec-ab56-239546a62a95.html" class="tnt-asset-link"  aria-label="Auburn’s NCAA Tournament itinerary: Open practice for fans, Reverse Tiger Walk, how to watch">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Auburn’s NCAA Tournament itinerary: Open practice for fans, Reverse Tiger Walk, how to watch"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/3/97/39701fa4-9feb-11ec-9da1-d3a7506666de/6229143523ea0.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/3/97/39701fa4-9feb-11ec-9da1-d3a7506666de/6229143523ea0.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/3/97/39701fa4-9feb-11ec-9da1-d3a7506666de/6229143523ea0.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/3/97/39701fa4-9feb-11ec-9da1-d3a7506666de/6229143523ea0.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/3/97/39701fa4-9feb-11ec-9da1-d3a7506666de/6229143523ea0.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/3/97/39701fa4-9feb-11ec-9da1-d3a7506666de/6229143523ea0.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/3/97/39701fa4-9feb-11ec-9da1-d3a7506666de/6229143523ea0.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/3/97/39701fa4-9feb-11ec-9da1-d3a7506666de/6229143523ea0.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/3/97/39701fa4-9feb-11ec-9da1-d3a7506666de/6229143523ea0.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/3/97/39701fa4-9feb-11ec-9da1-d3a7506666de/6229143523ea0.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/3/97/39701fa4-9feb-11ec-9da1-d3a7506666de/6229143523ea0.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/3/97/39701fa4-9feb-11ec-9da1-d3a7506666de/6229143523ea0.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/3/97/39701fa4-9feb-11ec-9da1-d3a7506666de/6229143523ea0.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/3/97/39701fa4-9feb-11ec-9da1-d3a7506666de/6229143523ea0.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/auburn/auburn-s-ncaa-tournament-itinerary-open-practice-for-fans-reverse-tiger-walk-how-to-watch/article_c6901072-a538-11ec-ab56-239546a62a95.html" class="tnt-asset-link" aria-label="Auburn’s NCAA Tournament itinerary: Open practice for fans, Reverse Tiger Walk, how to watch">
        
        
            Auburn’s NCAA Tournament itinerary: Open practice for fans, Reverse Tiger Walk, how to watch</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Auburn’s path to the Final Four is all set. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-b7d1e064-a6fb-11ec-9cce-b3345efa9a37" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-auburn">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b7d1e064-a6fb-11ec-9cce-b3345efa9a37 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/auburn/lee-jabari-smith-is-taking-auburn-on-an-ncaa-tournament-ride-a-bit-unlike-anything/article_b7d1e064-a6fb-11ec-9cce-b3345efa9a37.html" class="tnt-asset-link"  aria-label="LEE: Jabari Smith is taking Auburn on an NCAA Tournament ride a bit unlike anything the school has ever seen">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="LEE: Jabari Smith is taking Auburn on an NCAA Tournament ride a bit unlike anything the school has ever seen"
                            class="img-responsive lazyload full default"
                            width="1559"
                            height="877"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/60/66089c90-a6fc-11ec-9f1c-8b68ad15bd07/6234ef7f85c0a.image.jpg?crop=1559%2C877%2C107%2C264&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/60/66089c90-a6fc-11ec-9f1c-8b68ad15bd07/6234ef7f85c0a.image.jpg?crop=1559%2C877%2C107%2C264&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/60/66089c90-a6fc-11ec-9f1c-8b68ad15bd07/6234ef7f85c0a.image.jpg?crop=1559%2C877%2C107%2C264&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/60/66089c90-a6fc-11ec-9f1c-8b68ad15bd07/6234ef7f85c0a.image.jpg?crop=1559%2C877%2C107%2C264&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/60/66089c90-a6fc-11ec-9f1c-8b68ad15bd07/6234ef7f85c0a.image.jpg?crop=1559%2C877%2C107%2C264&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/60/66089c90-a6fc-11ec-9f1c-8b68ad15bd07/6234ef7f85c0a.image.jpg?crop=1559%2C877%2C107%2C264&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/60/66089c90-a6fc-11ec-9f1c-8b68ad15bd07/6234ef7f85c0a.image.jpg?crop=1559%2C877%2C107%2C264&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/60/66089c90-a6fc-11ec-9f1c-8b68ad15bd07/6234ef7f85c0a.image.jpg?crop=1559%2C877%2C107%2C264&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/60/66089c90-a6fc-11ec-9f1c-8b68ad15bd07/6234ef7f85c0a.image.jpg?crop=1559%2C877%2C107%2C264&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/60/66089c90-a6fc-11ec-9f1c-8b68ad15bd07/6234ef7f85c0a.image.jpg?crop=1559%2C877%2C107%2C264&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/60/66089c90-a6fc-11ec-9f1c-8b68ad15bd07/6234ef7f85c0a.image.jpg?crop=1559%2C877%2C107%2C264&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/60/66089c90-a6fc-11ec-9f1c-8b68ad15bd07/6234ef7f85c0a.image.jpg?crop=1559%2C877%2C107%2C264&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/60/66089c90-a6fc-11ec-9f1c-8b68ad15bd07/6234ef7f85c0a.image.jpg?crop=1559%2C877%2C107%2C264&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/60/66089c90-a6fc-11ec-9f1c-8b68ad15bd07/6234ef7f85c0a.image.jpg?crop=1559%2C877%2C107%2C264&resize=1559%2C877&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/auburn/lee-jabari-smith-is-taking-auburn-on-an-ncaa-tournament-ride-a-bit-unlike-anything/article_b7d1e064-a6fb-11ec-9cce-b3345efa9a37.html" class="tnt-asset-link" aria-label="LEE: Jabari Smith is taking Auburn on an NCAA Tournament ride a bit unlike anything the school has ever seen">
        
        
            LEE: Jabari Smith is taking Auburn on an NCAA Tournament ride a bit unlike anything the school has ever seen</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>He’s their Charles Barkley; he’s their Chris Porter; he’s their Bo, their Cam, and he’s here and it’s happening right now and they get to see all of it live.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-50dfdc30-a6ec-11ec-ac0b-4779c6f4eed2" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-auburn">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-50dfdc30-a6ec-11ec-ac0b-4779c6f4eed2 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/auburn/tigers-win-auburn-survives-jacksonville-state-advances-in-ncaa-tournament/article_50dfdc30-a6ec-11ec-ac0b-4779c6f4eed2.html" class="tnt-asset-link"  aria-label="TIGERS WIN: Auburn survives Jacksonville State, advances in NCAA Tournament">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="TIGERS WIN: Auburn survives Jacksonville State, advances in NCAA Tournament"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/fe/6fe9e4a6-a6ea-11ec-90d8-d7dbfaefb802/6234d15d2cb07.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/fe/6fe9e4a6-a6ea-11ec-90d8-d7dbfaefb802/6234d15d2cb07.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/fe/6fe9e4a6-a6ea-11ec-90d8-d7dbfaefb802/6234d15d2cb07.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/fe/6fe9e4a6-a6ea-11ec-90d8-d7dbfaefb802/6234d15d2cb07.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/fe/6fe9e4a6-a6ea-11ec-90d8-d7dbfaefb802/6234d15d2cb07.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/fe/6fe9e4a6-a6ea-11ec-90d8-d7dbfaefb802/6234d15d2cb07.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/fe/6fe9e4a6-a6ea-11ec-90d8-d7dbfaefb802/6234d15d2cb07.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/fe/6fe9e4a6-a6ea-11ec-90d8-d7dbfaefb802/6234d15d2cb07.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/fe/6fe9e4a6-a6ea-11ec-90d8-d7dbfaefb802/6234d15d2cb07.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/fe/6fe9e4a6-a6ea-11ec-90d8-d7dbfaefb802/6234d15d2cb07.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/fe/6fe9e4a6-a6ea-11ec-90d8-d7dbfaefb802/6234d15d2cb07.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/fe/6fe9e4a6-a6ea-11ec-90d8-d7dbfaefb802/6234d15d2cb07.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/fe/6fe9e4a6-a6ea-11ec-90d8-d7dbfaefb802/6234d15d2cb07.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/6/fe/6fe9e4a6-a6ea-11ec-90d8-d7dbfaefb802/6234d15d2cb07.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/auburn/tigers-win-auburn-survives-jacksonville-state-advances-in-ncaa-tournament/article_50dfdc30-a6ec-11ec-ac0b-4779c6f4eed2.html" class="tnt-asset-link" aria-label="TIGERS WIN: Auburn survives Jacksonville State, advances in NCAA Tournament">
        
        
            TIGERS WIN: Auburn survives Jacksonville State, advances in NCAA Tournament</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">GREENVILLE, S.C. — Jabari Smith knocked down big shots, Walker Kessler neared a triple-double, and the fans roared over Greenville on Friday a&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1313353" class="tncms-block"></div><div id="tncms-block-1313305" class="tncms-block style-title margin-top"><div class="block-media-player">
        <section id="block-1313305" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1313305 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-22d25b3d-54c8-53f8-8d65-ab3663a4e84f" class="clearfix tnt-asset-type-video card showcase position-0 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-baseball">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-22d25b3d-54c8-53f8-8d65-ab3663a4e84f media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LEEDCC/f9ba83adbd6e81d7b543ed6e9893ed2d1bd2a3c7" data-uuid="22d25b3d-54c8-53f8-8d65-ab3663a4e84f"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "The ultimate game changer: Robotic umpires",
                "description": "Baseball's automated ball and strike (ABS) system, or the robotic umpire, is one of sports' newest tech innovations. After tryouts in the lower leagues, the system is set to be tested in Triple-A baseball this year. Experts talk about how the ABS system works and whether this is an idea that is going to help or hurt America’s pastime.",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/2/2d/22d25b3d-54c8-53f8-8d65-ab3663a4e84f/6238e78fcf842.image.jpg?resize=1200%2C675",
                "uploadDate": "2022-03-21T15:43:00-05:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/baseball/the-ultimate-game-changer-robotic-umpires/video_22d25b3d-54c8-53f8-8d65-ab3663a4e84f.html" class="tnt-asset-link" aria-label="The ultimate game changer: Robotic umpires">
        
        
            The ultimate game changer: Robotic umpires</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-26b928a7-28c5-5d55-b24c-21b95e40d0aa" class="clearfix tnt-asset-type-video card showcase position-1 even tnt-flag-ap  tnt-section-sports tnt-sub-section-olympics">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-26b928a7-28c5-5d55-b24c-21b95e40d0aa media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/olympics/olympic-gold-medalist-suni-lee-suffering-from-imposter-syndrome/video_26b928a7-28c5-5d55-b24c-21b95e40d0aa.html" class="tnt-asset-link"  aria-label="Olympic gold medalist Suni Lee suffering from 'imposter syndrome'">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Olympic gold medalist Suni Lee suffering from 'imposter syndrome'"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/2/6b/26b928a7-28c5-5d55-b24c-21b95e40d0aa/6233702d7c5ed.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/2/6b/26b928a7-28c5-5d55-b24c-21b95e40d0aa/6233702d7c5ed.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/2/6b/26b928a7-28c5-5d55-b24c-21b95e40d0aa/6233702d7c5ed.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/2/6b/26b928a7-28c5-5d55-b24c-21b95e40d0aa/6233702d7c5ed.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/2/6b/26b928a7-28c5-5d55-b24c-21b95e40d0aa/6233702d7c5ed.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/2/6b/26b928a7-28c5-5d55-b24c-21b95e40d0aa/6233702d7c5ed.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/2/6b/26b928a7-28c5-5d55-b24c-21b95e40d0aa/6233702d7c5ed.image.png?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/olympics/olympic-gold-medalist-suni-lee-suffering-from-imposter-syndrome/video_26b928a7-28c5-5d55-b24c-21b95e40d0aa.html" class="tnt-asset-link" aria-label="Olympic gold medalist Suni Lee suffering from 'imposter syndrome'">
        
        
            Olympic gold medalist Suni Lee suffering from 'imposter syndrome'</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-26b928a7-28c5-5d55-b24c-21b95e40d0aa" class="clearfix tnt-asset-type-video card showcase position-1 even tnt-flag-ap  tnt-section-sports tnt-sub-section-olympics">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/olympics/olympic-gold-medalist-suni-lee-suffering-from-imposter-syndrome/video_26b928a7-28c5-5d55-b24c-21b95e40d0aa.html" class="tnt-asset-link" aria-label="Olympic gold medalist Suni Lee suffering from 'imposter syndrome'">
        
        
            Olympic gold medalist Suni Lee suffering from 'imposter syndrome'</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-f7e5e2e9-15fd-564f-816f-49fd9fb42fdc" class="clearfix tnt-asset-type-video card showcase position-2 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-baseball">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-f7e5e2e9-15fd-564f-816f-49fd9fb42fdc media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/baseball/unvaccinated-mets-and-yankees-players-cant-play-in-new-york-home-games/video_f7e5e2e9-15fd-564f-816f-49fd9fb42fdc.html" class="tnt-asset-link"  aria-label="Unvaccinated Mets and Yankees players can't play in New York home games">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Unvaccinated Mets and Yankees players can't play in New York home games"
                            class="img-responsive lazyload ap-photo full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/f/7e/f7e5e2e9-15fd-564f-816f-49fd9fb42fdc/62335ea340acb.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/f/7e/f7e5e2e9-15fd-564f-816f-49fd9fb42fdc/62335ea340acb.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/f/7e/f7e5e2e9-15fd-564f-816f-49fd9fb42fdc/62335ea340acb.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/f/7e/f7e5e2e9-15fd-564f-816f-49fd9fb42fdc/62335ea340acb.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/f/7e/f7e5e2e9-15fd-564f-816f-49fd9fb42fdc/62335ea340acb.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/f/7e/f7e5e2e9-15fd-564f-816f-49fd9fb42fdc/62335ea340acb.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/f/7e/f7e5e2e9-15fd-564f-816f-49fd9fb42fdc/62335ea340acb.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/f/7e/f7e5e2e9-15fd-564f-816f-49fd9fb42fdc/62335ea340acb.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/f/7e/f7e5e2e9-15fd-564f-816f-49fd9fb42fdc/62335ea340acb.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/f/7e/f7e5e2e9-15fd-564f-816f-49fd9fb42fdc/62335ea340acb.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/f/7e/f7e5e2e9-15fd-564f-816f-49fd9fb42fdc/62335ea340acb.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/f/7e/f7e5e2e9-15fd-564f-816f-49fd9fb42fdc/62335ea340acb.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/f/7e/f7e5e2e9-15fd-564f-816f-49fd9fb42fdc/62335ea340acb.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/f/7e/f7e5e2e9-15fd-564f-816f-49fd9fb42fdc/62335ea340acb.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/baseball/unvaccinated-mets-and-yankees-players-cant-play-in-new-york-home-games/video_f7e5e2e9-15fd-564f-816f-49fd9fb42fdc.html" class="tnt-asset-link" aria-label="Unvaccinated Mets and Yankees players can't play in New York home games">
        
        
            Unvaccinated Mets and Yankees players can't play in New York home games</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-f7e5e2e9-15fd-564f-816f-49fd9fb42fdc" class="clearfix tnt-asset-type-video card showcase position-2 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-baseball">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/baseball/unvaccinated-mets-and-yankees-players-cant-play-in-new-york-home-games/video_f7e5e2e9-15fd-564f-816f-49fd9fb42fdc.html" class="tnt-asset-link" aria-label="Unvaccinated Mets and Yankees players can't play in New York home games">
        
        
            Unvaccinated Mets and Yankees players can't play in New York home games</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-51f3a8d4-e473-5721-b5d1-1c79d37c0145" class="clearfix tnt-asset-type-video card showcase position-3 even tnt-flag-ap  tnt-section-sports tnt-sub-section-college tnt-sub-section-basketball">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-51f3a8d4-e473-5721-b5d1-1c79d37c0145 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/basketball/this-march-madness-coach-quit-his-800-000-a-year-job-to-coach-basketball/video_51f3a8d4-e473-5721-b5d1-1c79d37c0145.html" class="tnt-asset-link"  aria-label="This ‘March Madness’ coach quit his $800,000 a year job to coach basketball">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="This ‘March Madness’ coach quit his $800,000 a year job to coach basketball"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/1f/51f3a8d4-e473-5721-b5d1-1c79d37c0145/6232143f5ae8a.preview.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/1f/51f3a8d4-e473-5721-b5d1-1c79d37c0145/6232143f5ae8a.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/1f/51f3a8d4-e473-5721-b5d1-1c79d37c0145/6232143f5ae8a.preview.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/1f/51f3a8d4-e473-5721-b5d1-1c79d37c0145/6232143f5ae8a.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/1f/51f3a8d4-e473-5721-b5d1-1c79d37c0145/6232143f5ae8a.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/1f/51f3a8d4-e473-5721-b5d1-1c79d37c0145/6232143f5ae8a.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/5/1f/51f3a8d4-e473-5721-b5d1-1c79d37c0145/6232143f5ae8a.preview.png?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/basketball/this-march-madness-coach-quit-his-800-000-a-year-job-to-coach-basketball/video_51f3a8d4-e473-5721-b5d1-1c79d37c0145.html" class="tnt-asset-link" aria-label="This ‘March Madness’ coach quit his $800,000 a year job to coach basketball">
        
        
            This ‘March Madness’ coach quit his $800,000 a year job to coach basketball</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-51f3a8d4-e473-5721-b5d1-1c79d37c0145" class="clearfix tnt-asset-type-video card showcase position-3 even tnt-flag-ap  tnt-section-sports tnt-sub-section-college tnt-sub-section-basketball">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/basketball/this-march-madness-coach-quit-his-800-000-a-year-job-to-coach-basketball/video_51f3a8d4-e473-5721-b5d1-1c79d37c0145.html" class="tnt-asset-link" aria-label="This ‘March Madness’ coach quit his $800,000 a year job to coach basketball">
        
        
            This ‘March Madness’ coach quit his $800,000 a year job to coach basketball</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div>
            </div>
        </div>
    </div>
</article><div id="modal-image-ee19e856-9c38-11ec-80a8-0ba5197ab685" class="modal fullscreen in modal-image image-default modal-ee19e856-9c38-11ec-80a8-0ba5197ab685" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/e/e1/ee19e856-9c38-11ec-80a8-0ba5197ab685/6222e096cfa7a.image.jpg?resize=400%2C266"
                        srcset="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/e/e1/ee19e856-9c38-11ec-80a8-0ba5197ab685/6222e096cfa7a.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/e/e1/ee19e856-9c38-11ec-80a8-0ba5197ab685/6222e096cfa7a.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/e/e1/ee19e856-9c38-11ec-80a8-0ba5197ab685/6222e096cfa7a.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/e/e1/ee19e856-9c38-11ec-80a8-0ba5197ab685/6222e096cfa7a.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/e/e1/ee19e856-9c38-11ec-80a8-0ba5197ab685/6222e096cfa7a.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/e/e1/ee19e856-9c38-11ec-80a8-0ba5197ab685/6222e096cfa7a.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/e/e1/ee19e856-9c38-11ec-80a8-0ba5197ab685/6222e096cfa7a.image.jpg?resize=640%2C426 640w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/e/e1/ee19e856-9c38-11ec-80a8-0ba5197ab685/6222e096cfa7a.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/e/e1/ee19e856-9c38-11ec-80a8-0ba5197ab685/6222e096cfa7a.image.jpg?resize=990%2C659 990w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/e/e1/ee19e856-9c38-11ec-80a8-0ba5197ab685/6222e096cfa7a.image.jpg?resize=1035%2C689 1035w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/e/e1/ee19e856-9c38-11ec-80a8-0ba5197ab685/6222e096cfa7a.image.jpg?resize=1200%2C799 1200w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/e/e1/ee19e856-9c38-11ec-80a8-0ba5197ab685/6222e096cfa7a.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/e/e1/ee19e856-9c38-11ec-80a8-0ba5197ab685/6222e096cfa7a.image.jpg?resize=1476%2C983 1476w, https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/assets/v3/editorial/e/e1/ee19e856-9c38-11ec-80a8-0ba5197ab685/6222e096cfa7a.image.jpg?resize=1764%2C1175 2008w"
                        sizes="100vw"
                        
                        width="1764"
                        height="1175"
                        alt="Auburn gymnastics vs Florida"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ee19e856-9c38-11ec-80a8-0ba5197ab685" data-target=".caption-inner-modal-image-ee19e856-9c38-11ec-80a8-0ba5197ab685">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ee19e856-9c38-11ec-80a8-0ba5197ab685 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Auburn's Suni Lee on beam. Auburn vs Florida on Friday, March 4 in Auburn, Ala.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-ee19e856-9c38-11ec-80a8-0ba5197ab685" class="tnt-byline asset-byline"  >
            Adam Sparks / for the Opelika-Auburn News
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Foanow.com%2Fauburn-gymnastics-vs-florida%2Fimage_ee19e856-9c38-11ec-80a8-0ba5197ab685.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/auburn-gymnastics-vs-florida/image_ee19e856-9c38-11ec-80a8-0ba5197ab685.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee19e856-9c38-11ec-80a8-0ba5197ab685"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Auburn%20gymnastics%20vs%20Florida&via=oanow&url=https%3A%2F%2Foanow.com%2Fauburn-gymnastics-vs-florida%2Fimage_ee19e856-9c38-11ec-80a8-0ba5197ab685.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/auburn-gymnastics-vs-florida/image_ee19e856-9c38-11ec-80a8-0ba5197ab685.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee19e856-9c38-11ec-80a8-0ba5197ab685"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://oanow.com/auburn-gymnastics-vs-florida/image_ee19e856-9c38-11ec-80a8-0ba5197ab685.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/auburn-gymnastics-vs-florida/image_ee19e856-9c38-11ec-80a8-0ba5197ab685.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee19e856-9c38-11ec-80a8-0ba5197ab685"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20oanow.com/tncms/asset/editorial/ee19e856-9c38-11ec-80a8-0ba5197ab685" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ee19e856-9c38-11ec-80a8-0ba5197ab685"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOpelika-Auburn%20News%09%5D%20Auburn%20gymnastics%20vs%20Florida&body=https%3A%2F%2Foanow.com%2Fauburn-gymnastics-vs-florida%2Fimage_ee19e856-9c38-11ec-80a8-0ba5197ab685.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ee19e856-9c38-11ec-80a8-0ba5197ab685"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/auburn-gymnastics-vs-florida/image_ee19e856-9c38-11ec-80a8-0ba5197ab685.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee19e856-9c38-11ec-80a8-0ba5197ab685"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ee19e856-9c38-11ec-80a8-0ba5197ab685-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ee19e856-9c38-11ec-80a8-0ba5197ab685" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ee19e856-9c38-11ec-80a8-0ba5197ab685" class="save-list-ee19e856-9c38-11ec-80a8-0ba5197ab685-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ee19e856-9c38-11ec-80a8-0ba5197ab685" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ee19e856-9c38-11ec-80a8-0ba5197ab685 img { max-height: 760px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="OANow.com" src="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/custom/image/4d2ee7b4-9b63-11ec-a306-93ba5d609e5c.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1312861" class="tncms-block site-follow-us branding-links"><div class="follow-links-1312861 default">
    
    <section id="block-1312861" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://oanow.com",
  "sameAs" : ["/facebook","/twitter","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place an Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-todays-deal"  href="/deals" ><span class="nav-label">Today's Deal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-event-calendar"  href="/events/" ><span class="nav-label">Event Calendar</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join our Team</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-sign-up"  href="/newsletters/" ><span class="nav-label">Newsletter sign-up</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="/site/forms/carrier_application/" ><span class="nav-label">Become a Carrier</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-carrier-link"  href="/contractor/" ><span class="nav-label">Carrier Link</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">Opelika-Auburn News	</a>, 2901 Society Hill Road Opelika, AL 36804
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://oanow.com/sports/college/auburn/postseason-path-set-auburn-to-host-ncaa-regional-in-neville-arena/article_452f6c6c-a9fc-11ec-97e9-2f80f20dcd5f.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.5d6568dbfb4f4985ed5b0da8d78a4cf1.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=032212"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oanow.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1647410417"></script></body>
</html>